General discussion

Locked

Spell Check Problmes

By droop_dog04 ·
I am running Microsoft Outlook 2002 that connects to Microsoft Exchange server. The problem is with the spell checker on reply messages. When I go to send a reply messages the spell check will check the originally message which I don?t want to happen. I just want the reply part to be spell cheked. I have alreaded check and even uncheck the Option under spelling that says ?Ignore original message text in reply or forward, but add or remove does nothing. The spells checker will still check the original messages. Now this is not a big problem it just that I have a client who is being pain *** about how much of hassle it is. Now I check thought Microsoft database of supports and did not find anything, and I have done some search myself also found nothing. So I am look for help from anybody that had this problem before so I could get more information on it or help from somebody that as solve this problem. Also to let you know the client in running window xp and he connected to outlook via Citrix.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ReWrite In reply to Spell Check Problmes

Try this:
1) Open up a new message.
2) Click Tools/Options then click the Spelling & Grammar tab.
3) Click to select the option "Check spelling as you type" then click OK.
4) Close the new message, then try sending a new test message to yourself and then replying to check the spell check functionality.

Also, check to see if the setting "Hide spelling errors in this document" in the Tools\Options\Spelling & Grammar tab in the mail message is checked, if it is, uncheck it, click OK, and try replying or forwarding again.

Cheers.

RW

Collapse -

by droop_dog04 In reply to

Thank for the information, but I already try that and it don't work. Look for some outside the box that could fix the issue. I can almost say it not a setting issue, it outlook problem. I just don't know how to find the problem or how fix to it.

Collapse -

by ReWrite In reply to Spell Check Problmes

OK. Check the email options for replys and forwards. If the user has the option set to prefix each line (with any character) then the spell checker will check the entire message. This is an Outlook issue and cannot be worked around. They will have to change the option to possibly indent or one of the other options.

Cheers.

RW

Collapse -

by droop_dog04 In reply to

RW,

Thanks again, I check that into that, but everything I try to help it still spell check the original message

Collapse -

by Jaqui In reply to Spell Check Problmes

or stop quoting the original message in a reply.
problem is, that will lose the context of the reply.

since I don't use outlook, or any ms apps, can't be sure of options, but could you add a script to the spellchecker to ignore any lines that begin with whatever charcters are being used to denote original message?

Collapse -

by droop_dog04 In reply to

You might have something there do you know how go about do that.

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums