General discussion

Locked

Spool/Connectivity/SNMP Problems

By Trudy's Support ·
I have a stand alone nt 4 file/print server that houses our accounting software. I have two workstations running WinME and Win2K. After rebooting server, all can talk to each other. After other workstations (10 in all minus the two mentioned) print, recieve the following error. Spoolss.exe entry point not found. SnmpSvcGetEnterpriseOID could not be located in snmpapi.dll. SNMP had been installed and then removed. So...what else could be calling that dll to fire? Only concern is that I have to OK through the message before any workstations can print, and then the two machines I mentioned can't connect to the server.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Spool/Connectivity/SNMP Problems

by McKayTech In reply to Spool/Connectivity/SNMP P ...

The timing on your question is interesting because just this past weekend, I had two NT workstations with the SnmpSvcGetEnterpriseOID error message and that was the first time I had seen it. These machines also could not connect to the network, as in your case.

In our case, the hard drives were full (less than 4meg free) and once I created some free space by deleting unneeded files and rebooting, the network connection problems resolved but the SNMP error message persisted until I disabled the SNMP service in Control Panel.

I don't know if this helps, but I was just struck by the co-incidence.

paul

Collapse -

Spool/Connectivity/SNMP Problems

by Trudy's Support In reply to Spool/Connectivity/SNMP P ...

Poster rated this answer

Collapse -

Spool/Connectivity/SNMP Problems

by Matt_help In reply to Spool/Connectivity/SNMP P ...

Could be a couple of things..
Try applying the latest Service Pack after you've installed SNMP.
Or, in your SNMP config.. allow for read/create access which allows for SNMPSVCGET requests.
I hope this helps!

Collapse -

Spool/Connectivity/SNMP Problems

by Trudy's Support In reply to Spool/Connectivity/SNMP P ...

I have applied the service pack, and I will try to set up the read/create access...

Collapse -

Spool/Connectivity/SNMP Problems

by Trudy's Support In reply to Spool/Connectivity/SNMP P ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums