General discussion

Locked

spooler service quiting Error 7031

By Dundee ·
Running 2ooo pro wkstas on a NT/Novell network.

Made several reg changes attempting to increase net peformance. net peformance was increased however, the spooler service will start, have started several times. Cannot add any printers. Reset reg to defaults,
Need fix w/out having reinstall

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

spooler service quiting Error 7031

by lacarnah In reply to spooler service quiting E ...

I have struggled with this problem for quite some time also. There are several Novell TID's on the subject - check out TID #'s 10055751, 10055147, 2960017, 10061436, 10064330, and 10053738 for some ideas. Basically, this seems to be an issue with the spooler attaching to a print queue on a Novell server. Here are some things to try:
1. Try upgrading your Novell client to the latest version (4.81 for W2K) which may do the trick.
2. If above doesn't work, one person told me that they rolled the client back to version 4.7 and that solved the problem for them.
3. If all else fails, remove all printers, edit the Windows registry and remove all trace of printers there also, then reinstall the printers.

Another thing that one of the Novell TID's mentions is to map a drive to the server and volume that holds the print queue. If there's a permanent connection to the queue, the spooler might behave itself.

Hope this helps!

Collapse -

spooler service quiting Error 7031

by Dundee In reply to spooler service quiting E ...

Appreiciate the response, however nothing seemed to help. Ended up reinstalling..

Collapse -

spooler service quiting Error 7031

by Dundee In reply to spooler service quiting E ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums