General discussion

Locked

Spybot configeration problem

By Borg7of9 ·
I updated my spybot to ver1.4

In the imminize section I can not check off the option to enable permanent blocking of bad addresses in internet explorer. Just above is says "Browser help to block bad downloads is NOT installed.

Ok fine, but I can figure out how to install this or enable it? Has anyone had this problem?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by wcp In reply to Spybot configeration prob ...

1. Uninstall and reinstall Spybot S&amp.

2. You might already have spyware that prevent the configuration. Run Spybot first, then Ad-Aware SE Personal, MS Antispyware, Spyware Sweeper, Spyware Doctor, CWShredder, and Hijack this.

Collapse -

by wcp In reply to

1. Make sure all MS Windows critical updates were installed.
2. Run antivirus program.
3. Reinstall Spybot again. During setup, make sure to check on Use Internet Explorer protection and Use system settings protection.

Collapse -

by wcp In reply to

Before reinstalling Spybot, open it.

Mode > Advanced Mode > Tools > Resident > check on Resident ?SDHelper? (Internet Explorer bad download blocker) active.

Collapse -

by Borg7of9 In reply to

Poster rated this answer.

Collapse -

by Borg7of9 In reply to Spybot configeration prob ...

I have already done just about all that, the system is clean, and the problem came on when I did try and re-install spybot.
(ran mutliple antispywares, hijack, cwshredder, and a few other utils ) all clean

Collapse -

by sgt_shultz In reply to Spybot configeration prob ...

uninstall windows antispyware

Collapse -

by Borg7of9 In reply to

Poster rated this answer.

Back to Security Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums