Question

Locked

sql server malformed packets

By wraidy ·
Hello,
I have 2 sql server on 2 sites connected through a tunnel connection. replication stoped between them and i can't connect from on to another using sql connection .i have ping between 2 servers i used wireshark and i found that i have somme malformed packets .

Can someone help i tried telnet destination ip 1433 and it worked

but i can't do the same with port 1434.

Can somone help me please

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Hard to say from here

by Tony Hopkinson In reply to sql server malformed pack ...

replication isn't going to work if they can't connect, amd while littel from MS surprises me I'm not sure how relocation breaking stopped you being able to connect.

Given this SQL2005 or 2008, make sure sure Surface area config still has a usable protocol enables (TCP/IP) that the sqlserver browser service is running. That you can connect to them from local machines one the same end of the tunnel and so forth.

My immediate suspicion unless you are aware of other potential chnages would be be some nerk reconfiguring the tunnel.

the brwoser service takes a connection request for an instance and returns teh port that the instance is running on. A quick check of the sql server log file for the isntance will tell you which one it's on.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums