General discussion

Locked

standalone app on terminal server

By degnan ·
I have a server running win2k sp4 and want to install endnote 7 on it for all users. I spoke to the tech support at endnote, he said it wasn't designed for use on a terminal server, but could try to get it to work. When i install it, the features I need only show up if logged in locally to the server, not logged onto the domain. I tried uninstalling and reinstalling into the c:\\Documents and Settings\All users directory, same result. I tried looking on the web for an application compatibility script, no luck. Any suggestions?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Jennifer.Gardner In reply to standalone app on termina ...

Have you tried setting the permissions on the folder where it is installed, and in the registry?

Collapse -

by degnan In reply to

It's not an issue of the app not opening, they don't get a toolbar and the plugins when you open microsoft word.

Collapse -

by degnan In reply to standalone app on termina ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums