General discussion

Locked

Start Menu not functioning

By adembo ·
When users with laptops are outside of the network, and logon using their domain account, their start menu will not display the "all programs" contents. All other icons work: control panel, printers, and even the recent program shorcuts work. You hover over all programs and it will not display. This has occured on many Win2K and XP machines only if they use their domain account instead of their local account on the laptop.

Any ideas?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by MHulmes In reply to Start Menu not functionin ...

My understanding is that the contents of the Start Menu are held in the folder 'C:\Documents and Settings'. I am not 100% sure how Microsoft has all this configured but in this folder there should be folders for each user plus 'Administrator' and 'All Users'. Within each folder is a folder called 'Start Menu' which should contain the folder 'Programs'.
On my machine all my programs are in the folder 'C:\Documents and Settings\All Users\Start Menu\Programs' and I don't have any problems whether connected to the network or not. If this folder is empty search amongst the other users and copy the shortcuts to this folder.
Good luck

Collapse -

by adembo In reply to

Poster rated this answer.

Collapse -

by adembo In reply to Start Menu not functionin ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums