General discussion

Locked

starting vpn&routing drops network

By Gerry A ·
Hello.

I have 2 W2k servers - one a PDC and the second a SDC, both running AD. I'm trying to set up a simple VPN interface for remote administration. I've tried just about every sensible combination of options in Routing and Remote Access on both servers, and whenever I start the service on either machine, no matter what I do, the machine drops connectivity to the LAN, however the VPN connection works fine. Again, this happens on both servers, so I know it?s most likely me doing something wrong here and not the servers. I guess I?m having a major brain fart or something. If someone can point me in the right direction I'd appreciate it. Thanks.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Gerry A In reply to starting vpn&routing drop ...

Point value changed by question poster.

Collapse -

by Omnicef In reply to starting vpn&routing drop ...

1. Start, Programs, Admin Tools, Routing and Remote Access.
2. Right Click on server, Configure and Enable Routing and Remote Access.
3. Next
4. VPN Server
5. Next
6. Make sure TCP/IP is on list.
7. Next
8. No internet Connection
9. Next
10. Make sure proper NIC is selected for internal network.
11. Automatic (if you have DHCP)
12. No Radius
13. Finish

Collapse -

by Gerry A In reply to

Thanks, but I tried this. No-go. :-(

Collapse -

by CG IT In reply to starting vpn&routing drop ...

well in addition to what Omni outlined, you've got to create rules as the default RRAS rule is to deny access. Further, user account settings in Active Directory, by default, are denied access.

Since you've tried what Omni has outlined, which is basic RRAS setup, then the next issue to look at is access rules.

Since you didn't mention rules that you created, kinda need that verified before giving a suggestion.

Collapse -

by Gerry A In reply to

I'm not sure I understand - even with the default rules, when I turn on the RRAS service it stops all connectivity with the LAN and only connections made to the server via RRAS operate. This should not happen.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums