General discussion

Locked

Starting with a GUI

By tbealmear ·
Somehow, in my messing with some settings, or something, my Mandrake 9.1 now starts in command line interface instead of the gui (which i think is xfree). how do i change it bac?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by tbealmear In reply to Starting with a GUI

Nope, it is KDE. Sorry about that. I actually got it to run, but how do i set to always run at startup? Thanks.

Collapse -

by Toivo Talikka In reply to Starting with a GUI

At least in RedHat and Fedora the selection between runlevel 3 and 5 (GUI) is done in /etc/inittab.

If the system starts in GUI, it has the following line after the initial comments listing all the runlevels:

id:5:initdefault:

Collapse -

by tbealmear In reply to

Poster rated this answer.

Collapse -

by Jaqui In reply to Starting with a GUI

the simple way:
start the gui from console.
run the Mandrake Control Center
select Boot from the options.
make sure that launch xserver at boot is selected.
hit okay

the hard way:
run linux config.
boot section
default boot mode
make sure it's set to Graphic and Network.

kmenu if in gui mode:
menu:Configuration:other:linuxconf
then close the keybindings window
then follow the same steps as for console mode linuxconf.

Collapse -

by tbealmear In reply to

The first part did exactly what i needed. I am a newbie to linux, so thanks a lot!

Collapse -

by tbealmear In reply to Starting with a GUI

This question was closed by the author

Back to Linux Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums