General discussion

Locked

Startup

By woolwine ·
When I start up Windows XP Home , it starts OK but after I click on the user name and the desktop has loaded System32 file opens every time! any ideas how to stop this?
Thanks
Cheryl

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jireland607 In reply to Startup

Click on the start button>programs and in there you will have a folder called startup. Look in there, it is possible that you have accidentaly dropped a shortcut into this folder.

Simply delete it, but make sure it is a shortcut first. I do not believe that windows would run if you had moved the entire system32 folder so it should be ok.

Collapse -

by Mr-Rich In reply to Startup

Checking startup folder is fine, run "msconfig", checking startup tab.

May be a bug, here is a link, hope this is helpful.

http://windows.about.com/gi/dynamic/offsite.htm?site=http://support.microsoft.com/support/kb/articles/q170/0/86.asp

Collapse -

by woolwine In reply to

Poster rated this answer.
msconfig made me think of regedit and I found the problem in the registry. all fixed now. Thanks

Collapse -

by woolwine In reply to Startup

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums