General discussion

Locked

StartUp

By galehickey2 ·
I have windows XP with Pentium III. When I boot up My Documents pops up. I have checked my StartUp folder and it is not listed. No big to X out but I would like to know the cause. Thanks.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jasonbis In reply to StartUp

First of all whatever windows you have open when you shut the machine down will reopen when you boot back up. So make sure you close all windows before shutting down or rebooting. Most likely you already do that. Next thing I would check is msconfig. Go to start, run, and type msconfig. Go to the startup tab and you will see a list of items that start up. They have check boxes next to them. Just uncheck whatever you think is related to my documents. It could be some program in there causing the problem. I don't have it in front of me but there is another tab in that window (maybe general) where you can select which files you want to start up such as your win.ini, sys.ini and so on. Uncheck these one at a time and reboot until the my documents windows doesn't appear anymore. Once you have narrowed it down to what file it is, open that file and look through the lines of code that tell my documents to open and put an REM in front of it. Hopefully you can find something in msconfig to help you.

Collapse -

by galehickey2 In reply to

Poster rated this answer.

Collapse -

by galehickey2 In reply to StartUp

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums