General discussion

  • Creator
    Topic
  • #2082858

    Startup hangup

    Locked

    by tstam ·

    when rebooting my pc it hangup on reading cdrom mode it tells me it is useing dos mode to reconize

All Comments

  • Author
    Replies
    • #3897393

      Startup hangup

      by csheltcomp ·

      In reply to Startup hangup

      Reinstall the OS. This will load the appropriate drivers for the cd.

      • #3740763

        Startup hangup

        by tstam ·

        In reply to Startup hangup

        The question was auto-closed by TechRepublic

    • #3897392

      Startup hangup

      by dmiles ·

      In reply to Startup hangup

      Check the properties dialogue box on the cd-rom from device managers and make sure you have no conflicts.if anything you can fix this by using the recovery disk

      • #3740764

        Startup hangup

        by tstam ·

        In reply to Startup hangup

        The question was auto-closed by TechRepublic

    • #3897385

      Startup hangup

      by mahdeekus ·

      In reply to Startup hangup

      If you are unable to boot into Windows, boot into safe mode. Once in Safe Mode, go into Control Panel—>System—>Device Manager. Select the entry in Device Manager that relates to your CD-ROM drive and click on “Properties” and select the DriverTab. Click on the update driver button and allow Windows to search for a driver for the CD-ROM.

      • #3740765

        Startup hangup

        by tstam ·

        In reply to Startup hangup

        The question was auto-closed by TechRepublic

    • #3897384

      Startup hangup

      by sabre1_98 ·

      In reply to Startup hangup

      go to device manager and delete the CDROM device. Reeboot and it should reinstall properly. If no cdrom is detected you need to make sure it is plugged in ok or the bios settings are set to auto on that IDE channel in the first page of the bios. Also delete the statements in the autoexec.bat and config.sys that refer to the cdrom drive (or put rem in front of them)to disable dos mode.

      • #3740766

        Startup hangup

        by tstam ·

        In reply to Startup hangup

        The question was auto-closed by TechRepublic

    • #3897375

      Startup hangup

      by bdgray ·

      In reply to Startup hangup

      Some older CD-ROMs plain and simply will not be detected by Windows. You will need to install the DOS drivers. Once the DOS drivers are setup Windows will see the CD-Rom.

      • #3740767

        Startup hangup

        by tstam ·

        In reply to Startup hangup

        The question was auto-closed by TechRepublic

    • #3897370

      Startup hangup

      by amurphy ·

      In reply to Startup hangup

      check your autoexec.bat and config sys to see if it is loading any drivers for the cdrom.

      • #3740768

        Startup hangup

        by tstam ·

        In reply to Startup hangup

        The question was auto-closed by TechRepublic

    • #3897881

      Startup hangup

      by tim.culham ·

      In reply to Startup hangup

      Check the drivers first as people have suggested. Other than that, do you have DMA mode selected? In the CD-ROM properties, unselect it if it is selected and your problems should disappear.

      • #3740769

        Startup hangup

        by tstam ·

        In reply to Startup hangup

        The question was auto-closed by TechRepublic

    • #3897774

      Startup hangup

      by igsi ·

      In reply to Startup hangup

      The problem with DOS mode is that you do use CD-ROM DOS driver when you don’t need it.
      Disable driver in config.sys file and disable mscdex.exe in autoexec.bat.

      Insufficient data provided for hangup at startup problem to make any suggestions.

      • #3740770

        Startup hangup

        by tstam ·

        In reply to Startup hangup

        The question was auto-closed by TechRepublic

    • #3898526

      Startup hangup

      by thenetworker ·

      In reply to Startup hangup

      When you say your cdrom is using msdos mode, I assume you mean ms-dos compatibility mode.
      Step 1: Remove the real-mode drivers. I ususally delete config.sys and autoexec.bat all together, unless there is something specific in it.

      Step 2: Make sure you have the correct bus mastering drivers loaded for your motherboard. This is a big prob with win95. Not bad with win98, unless it is an AMD board.

      Windows should recognize the drive on it’s own.

      Still can’t get into windows? Change display to a standard vga. reboot. If you get into windows, reload drivers.

      • #3740771

        Startup hangup

        by tstam ·

        In reply to Startup hangup

        The question was auto-closed by TechRepublic

    • #3740762

      Startup hangup

      by tstam ·

      In reply to Startup hangup

      This question was auto closed due to inactivity

Viewing 9 reply threads