General discussion

Locked

Startup operating system selection

By jdeiter ·
I had to load another operating system to correct some missing files. Once repaired I removed the profile from the boot.ini record. Now when the system restarts I am still prompted to select an operating system, either Windows 2000 pro or windows default. Because it defaults to the windows default setting the system will not load if restarted without making the windows 2000 slection manually. How can I remove this prompt?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by wes In reply to Startup operating system ...

Make sure you go to the startup and recovery menu w/ in system properties-advanced and make sure those are settings are configured correctly.

Collapse -

by josh In reply to Startup operating system ...

what exactly does your boot.ini say right now?
it should say this:
[boot loader]
timeout=5
default=multi(0)disk(0)rdisk(1)partition(1)\W2K_PRO

[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\W2K_PRO="Microsoft Windows 2000 Professional" /fastdetect

Collapse -

by Thomas.Fauth In reply to Startup operating system ...

You have to modify the boot.ini file. Go to start, run, and type C:\boot.ini (or whichever drive\volume the boot partition is) and modify the ARC paths or the timeout length. For more information on ARC paths, go to:
http://support.microsoft.com/default.aspx?scid=kb;en-us;q102873

Collapse -

by jdeiter In reply to Startup operating system ...

Modifying the boot record did it. Thanks!

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums