General discussion

  • Creator
    Topic
  • #2298238

    Startup problem

    Locked

    by computab ·

    This is a new PC with 1300MHz Duron processor, 256MB RAM, 30GB hard disk, Windows XP home. When it starts, it gives the menu
    “Please select the operating system to start
    1. Microsoft XP
    2. Previous operating system on C
    There is no previuos operating system. So we want to load Windows XP immediately. Does XP have the attribute utility to be able to read and edit the MSDOS.SYS file?. Prercisely what do we remove from the file (I realise that this could prevent the PC booting, so we must backup the file first.

All Comments

  • Author
    Replies
    • #3380114

      Reply To: Startup problem

      by larryhyman ·

      In reply to Startup problem

      1. Start up Xp
      2. windows explorer, navigate to drive c:\ (or proper boot drive)
      3. locate boot.ini
      4. open it with notepad
      5. change the delay time from 30 to 1 second
      6. save the file and reboot
      7. done

      • #3387872

        Reply To: Startup problem

        by computab ·

        In reply to Reply To: Startup problem

        I have enable display of all files, but I cant see the file.

    • #3380075

      Reply To: Startup problem

      by curacao_dejavu ·

      In reply to Startup problem

      Start up Xp
      windows explorer, go to tools, folder options, view, and show hidden files, and uncheck hide file extensons for know file types
      navigate to drive c:\ (or proper boot drive)
      locate boot.ini
      r-click on on and note the properties (readonly, system, hidden.
      uncheck the readonly.
      open it with notepad
      you will see 2 lines; the ms xp and the previous os one.
      remove the one of the previos os.
      save the file
      r-click on the file, and check the readonly mark again.
      and reboot

      or go easier, go r-klick on my computer, properties, advance, startup and recovery,
      a: uncheck the option display list for x seconds, or make the x seconds 0.

      Success

      Leopold

    • #2743407

      Reply To: Startup problem

      by jackofalltech ·

      In reply to Startup problem

      Please ignore the other answers. While technically, correct, they are much too complicated.

      Right-click on My Computer
      Click on Properties
      Select Advanced tab
      Click on Settings in Startup and Recovery frame
      Uncheck both ‘time to display…’ options.
      Click OK
      Click OK again

      Ralph

    • #3387871

      Reply To: Startup problem

      by computab ·

      In reply to Startup problem

      This question was closed by the author

Viewing 3 reply threads