Question

Locked

Static IP's in Vigor 2820n Router

By Netto78 ·
Hi,

I brought a draytek vigor 2820 router but cant find any way to enter static IP's. I have a webserver in my office which I would like to connect to it from home remotely. I assigned the IP address in the static routes but doesnt seem to work.
Can anyone help me with this?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

I was asking the same thing couple of months ago...

by 2BlueUK In reply to Static IP's in Vigor 2820 ...

But luckily its quite simple.
first thing leave static routes alone, they are only there if you are running a few routers to create separate subnets and diverting traffic for that particular gateway, instead of the request going out to internet and then back to that router.
If you have another router where you want to connect the machines with static IP's and then assign a route from the Draytek router to the one where the Static machines are connected to. This will enable the router to divert requests to the static machines without having to assign another IP to the Draytek router.
Another way is....and probably the most simple way is to do just that (what I said above) assign IP for routing purposes.
You probably have a static IP for the Gateway too, this will be the same as the IP you want to give to your web server if you only have one address.
If you have a set of IP's 5 or 10 whatever, you should have a different IP for gateway.
Take a look at this link;
http://www.draytek.co.uk/support/techquery.html

Hope it helps.

Collapse -

Makes sense thanks,

by Netto78 In reply to I was asking the same thi ...

but do i completely diasble static route option, what about the Static IP pool in WAN setup?
I only have one static IP address and its for the webserver.

Cheers.

Collapse -

Still no joy

by Netto78 In reply to Makes sense thanks,

Did what you said but webserver is still not able to go on internet, nor can people visit the site.
Any other suggestions?
I'm really stuck with this.

Collapse -

Still no joy?

by 2BlueUK In reply to Still no joy

1-)Make sure you filled in the correct IP and subnet mask.
2-)Disable anything you did on the static routes that youve entered the static IP address for, delete them if possible.
3-)On the WAN > Internet connection page if you have entered anything on the Static IP Alias (or something like that) table, delete them too.

So you only want your IP only entered on the LAN page, under basic settings. Youre gonna come across a page where you have the default settings for the router 192.168.1.1 / 255.255.255.0 etc...
Right below that is a space where you can enter additional IP adrees...AKA the address assigned by your ISP to configure on your webserver.
Punch those in and waheyyy bobs your uncle and tiffanys' your aunt.

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums