Question

Locked

Still the dell from ****

By mel ·
I have a Dell DEMONsion 4300 that took a static hit thru the modem. Once I got it back on line everything works except the pci slots; the usb will recognize; the agp works but I cant get a rise out of the PCI slots at all ...???
I took a look in the Device MGR and the only thing out of the ordinary is that I dont see a PCI Standard host CPU bridge or PCI to ISA Bridge; there are no conflicts or non working devices

Any takers???

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

RE: Still the dell from ****

by Jacky Howe In reply to Still the dell from ****

You could try updateing the Chipset Drivers. If this was an internal Modem that took the hit it has probably taken out the PCI Bus.

http://www.intel.com/support/chipsets/inf/

Dell Instructions

http://support.dell.com/support/edocs/systems/dim4300/solve.htm#1106166

Collapse -

I agree with beautty, happens a lot

by ComputerCookie In reply to Still the dell from ****

and you're probably lucky that it didn't take out the motherboard and/or the hard drive as well.

Time to backup up your data, seen it happen many times before where the motherboard start to fail, after about two weeks the computer won't even startup!

Collapse -

P.s. contact your insurance company

by ComputerCookie In reply to Still the dell from ****

all you should need is a statement from a suitably qualified IT person to claim contents insurance if you have any.

If their reasonable they will daignose, ring the insurance company an bill them.

Depending on the insurance company they wil either pay him to repair or replace.

If not they will contact you and advise you how to claim a new computer and send the repairer a cheque.

Back to Storage Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums