General discussion

Locked

stop auto logon NT

By jmoses ·
I saw your answer to the question from someone aobut AUTOLOGGING on under NT.

Can you tell me how to STOP a NT 4.0 workstation form autologgin on. What Registry setting do I need to change???

I switched it from the WORKGROUP (group) to a new TAG (Domain) and I can not get the logon window so that I can properly log this user into the Domain.

Each time I re-boot or "logout" it logs back in AUTOMATICALLY with the old settings.

I'll post this message on TECH Republic as well if you want to get the points for it.

Thanks.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

stop auto logon NT

by guy In reply to stop auto logon NT

Quickest, Temporary way
Hold down shift key when you logon.
Permanent method
Run Regedit then goto:
Edit menu, find type = autoadminlogon
It should find in Winlogon part of the registry(look at the bottom of the Regedit menu)
double click autoadminlogon set to zero 0=off 1=on
Alternatively delete the autoadminlogon value
also for security reasons delete the defaultpassword key.

Collapse -

stop auto logon NT

by jmoses In reply to stop auto logon NT

Turns out TWEEKUI was on the system- I used that to turn off the "AUTO LOGON"
But thanks this technique is very good too.

Collapse -

stop auto logon NT

by Rxander In reply to stop auto logon NT

1. Start REGEDT32.EXE and locate the following Registry subkey:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft \Windows NT\CurrentVersion\Winlogon

2. Establish your domain name, account name, and password, using the values you
would normally type when logging on. You should assign the following values:

DefaultDomainName DefaultUserName DefaultPassword

NOTE: The DefaultPassword value may not exist. If it doesn't, from the Edit
menu, choose Add Value. In the Value Name field, type: "DefaultPassword"
(without the quotation marks). Select REG_SZ for the Data Type. In the String
field, type your password. Save your changes.

Also, if no DefaultPassword string is specified, Windows NT automatically
changes the value of the AutoAdminLogon key from 1 (true) to 0 (false), thus
disabling the AutoAdminLogon feature.

3. From the Edit menu, choose Add Value. Enter AutoAdminLogon in the Value Name
field. Select REG_SZ for the Data Type. Enter 1 in theString field. Save

Collapse -

stop auto logon NT

by jmoses In reply to stop auto logon NT

Turns out TWEEKUI was on the system- I used that to turn off the "AUTO LOGON"
But thanks this technique is very good too.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums