General discussion

Locked

stop keyboard printing too many letters?

By eagl ·
I'm a newbie, please answer questions in easy to understand lingo and step by step instructions. I have a nervous disorder disease, hand tremors are bad. Is there a way to set my keyboard so it's not so touchy because letters repeat themselves very easily? Because of this it takes me hours sometimes to write an email, I'm forever back-tracking and correcting all the extra letters that show up if my finger stays on a key too long?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

stop keyboard printing too many letters?

by awdfg In reply to stop keyboard printing to ...

Double click My Computer.
Double click Control Panel.
Double Keyboard.
Press Alt and r keys together.
Press the left arrow key.You can see a the slider moving to the left.
Test your typing with the slider at different position.
If the slider is at the extreme left then the repeat rate is the least.If it is at the extreme right then the repeat rate is maximum.
You can use the left and right arrow keys to move the slider or you can use the mouse to click on the slider and drag it.

Collapse -

stop keyboard printing too many letters?

by eagl In reply to stop keyboard printing to ...

tried this already and I still get double and triple letters when trying to type. Maybe there's something else I can try or maybe this disease is too far along already, but thank you anyway.

Collapse -

stop keyboard printing too many letters?

by pVp In reply to stop keyboard printing to ...

Start -> ControlPanel -> Accessibility Options

Keyboard tab. Filter Keys. This will allow you to set up filtering of brief or repeated keystrokes, as well as slow the repeat rate more than the standard keyboard options.

If Accessibility Options is not under Control Panel, go to Add/Remove Programs, click the Install tab, and check Accessibility Options. Naturally, you'll need your installation media for this.

Collapse -

stop keyboard printing too many letters?

by eagl In reply to stop keyboard printing to ...

Thank you very much, this has helped quite abit. I appreciate it very much.

Collapse -

stop keyboard printing too many letters?

by dcosgrove In reply to stop keyboard printing to ...

pvp is correct. There is an option to ignore these multiple key strikes in accessibility options. other things to try might be naturally speaking type programs or setting the repeat rate very low and the delay very long. These settings are both in the control panel in the keyboard section. Good luck and let me know if you find anything good. I do a lot of work at schools for disabled children and every little bit helps.

Collapse -

stop keyboard printing too many letters?

by eagl In reply to stop keyboard printing to ...

Poster rated this answer

Collapse -

stop keyboard printing too many letters?

by eagl In reply to stop keyboard printing to ...

This question was closed by the author

Back to Hardware Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums