General discussion

Locked

Stop Mapped Drives Disconneting

By bshorrock ·
We are running Windows 2000 workstations and are having issues whereby the mapped drives seem to disconnect or go to sleep. We have installed SP4 which is supposed to fix this issue but it is still occuring.

We run network shared programs from a server and if this connection is not accessed for a while then these programs tend to lose macros, etc. when the red cross appears on these drives whilst in explorer.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by house In reply to Stop Mapped Drives Discon ...

Run regedit from the machine that contains the drive
Go to...
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters
Here, you will find the autodisconnect "idle time" value of 15 minutes.
You can double click on the autodisconnect entry, select decimal, and enter the desired number of minutes (up to 65535 minutes on server 2k).

It is possible that this is not the issue. If this doesn't help, please respond.

Collapse -

by bshorrock In reply to

This didn't fix the error. We set the timeout period to 65000 seconds but it lasted about an hour. Sorry

Collapse -

by house In reply to Stop Mapped Drives Discon ...

It could be your clients...

Go to your Network Connections in the control panel.
Right click the LAN that is used - select properties.
Click the configure button beside the NIC on the top right.
Select the power management tab.
Remove the check mark that says "Allow the computer to turn off this device to save power".

Collapse -

by bshorrock In reply to

Poster rated this answer.

Collapse -

by Eastmann In reply to Stop Mapped Drives Discon ...

the way we fixed this is to got to Local Security Policy under Administrative tools and set the following

Open Local Policies, then open Security Options

Look for a line in the right hand pane called 'Amount of idle time required before disconnecting session' double click on it and change the time to 0 (Zero) it should then show 'do not disconnect clients' above to time box

for some reason you may have to go through this process a couple of times before the change is accepted. we have done this on all our win2k servers and workstations and the problem disappeared

hope this helps

Collapse -

by bshorrock In reply to

Poster rated this answer.

Collapse -

by ctmoore1998 In reply to Stop Mapped Drives Discon ...

Run regedit
HKLM\system\CurrentControlSet\Services\lanmanserver\parameters
edit autodisconnect change value from F (15min) to FFFF (65,535 min) for XP FFFFFFFF.

Collapse -

by bshorrock In reply to

Poster rated this answer.

Collapse -

by bshorrock In reply to Stop Mapped Drives Discon ...

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums