Question

Locked

Stop XP from nagging about updates

By mconour ·
I got down to the step to rename the folder Catroot2 to Catroot2.old. I get a msg box saying- Cannot rename Catroot2: Access denied. Make sure the disk is not full or write-protected and that the file is not currently in use.
I looked at the properties and there is a square box in the Read Only attribute. I cleared the box and clicked Apply, choosing all folders. I checked Properties again, but the Read Only attribute still has the square box there and I can't rename the folder to Catroot2.old. Any suggestions, please. Thanks.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

login with another profile

by v_2upbha In reply to Stop XP from nagging abou ...

which should have the administrative rights and then try to change it. Hopefully, it should work.

Collapse -

MS info

by shasca In reply to Stop XP from nagging abou ...

To create a new catroot2 folder:

Click Start, point to Administrative Tools, and then click Services.
Right-click Cryptographic Services, and then click Stop.
Click Start, and then click Computer.
Navigate to %systemroot%\System32.
By default, %systemroot% is located at C:\Windows.

Rename the catroot2 folder to catroot2.old.
In the Services snap-in console, right-click Cryptographic Services, and then click Start.
Create a new catroot2 folder by using the command prompt
To create a new catroot2 folder by using the command prompt:

Click Start, point to All Programs, and then click Accessories.
Right-click Command Prompt, and then click Run as administrator.
If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
In the command prompt window, type net stop cryptsvc, and then press ENTER.
Type ren <%systemroot%>\System32\catroot2 catroot2.old, and then press ENTER.
By default, %systemroot% is located at C:\Windows.

Type net start cryptsvc, and then press ENTER.
Type exit, and then press ENTER to close the command prompt window.

Collapse -

simple way?

by orillasound In reply to Stop XP from nagging abou ...

i dont have a clue about "Catroot2" but my method to get xp to stop nagging for updates would be this: Start>Control Panel>Security Centre>Switch Off Automatic Updates>Change The Way Windows Security Alerts Me>Untick Automatic Updates.....sorted, i check for updates manually when it suits me, havnt been nagged for the last six months...apart from when its my beloved other half...lol

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums