General discussion

Locked

Strange Printing Problem on Windows ME

By chris ·
I have 4 PCs running Win ME on a Peer-to-Peer network, with Internet Connection Sharing. The PCs are named PC1 - PC4 respectively.

PC1 has IP 192.168.0.1 with Subnet 255.255.255.0 (No WINS and No DNS). PC2 has 192.168.0.2, subnet 255.255.255.0, no WINS. DNS Host name set to PC1 and DNS server set to 192.168.0.1...

I have an HP PSC 500 (Printer Scanner Copier) attached to LPT1 of PC1, and it is shared for Network use. The parallel port is set to ECP (DMA 3) as this is what HP suggest for this printer to be connected to.

When I print from PC2, PC3 or PC4 to this printer, approx 2 inches of the first page gets printed (the rest of page 1 is missing) but all following pages print OK.

If I connect the same printer to the parallel port on PC2(regardless of whether it is set to ECP or EPP), and share it out from there, then whenever I print from PC1, PC3 or PC4 all prints come out fine (including page 1).

What could be stopping the first page printing properly when I am printing to the shared printer on PC1???

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Strange Printing Problem on Windows ME

by Paul Majestic In reply to Strange Printing Problem ...

Do you make the cables cat 5 cables yourself or did you buy them? I would first check the network cables and then maybe try changing the printer cable to at least narrow down the problem. It also seems as if there is some sort of data loss which would lead me to believe that there is something wrong with the cables.

Collapse -

Strange Printing Problem on Windows ME

by chris In reply to Strange Printing Problem ...

The CAT 5 cables are pre-made. They have all been checked with a cable tester. However, this would not explain why printing works on one PC and not another.

Collapse -

Strange Printing Problem on Windows ME

by IT_Instructor In reply to Strange Printing Problem ...

Is PC1 a Dell? If so then check this out:
http://www.hp.com/cgi-bin/cposupport/get_doc.pl?SNI=oj500&LC=multifunction&Tfile=bpu01838

You may want to read it anyway. BIOS and timings are not all the same on some motherboards. You may also want to check the polarity and ground on the outlet you are pluging into by PC1. Reversed polarity and faulty grounds can have strange effects on devices.

I have seen both of these things happen!
Hope this helps!

Collapse -

Strange Printing Problem on Windows ME

by chris In reply to Strange Printing Problem ...

PC is not a Dell.

Collapse -

Strange Printing Problem on Windows ME

by lwt In reply to Strange Printing Problem ...

Here is the URL for the preceding post:

http://www.hp.com/cposupport/multifunction/support_doc/bpu01838.html

It won't get you a CGI error.

Collapse -

Strange Printing Problem on Windows ME

by chris In reply to Strange Printing Problem ...

I checked your URL, but unfortunately it did not help.

Collapse -

Strange Printing Problem on Windows ME

by chris In reply to Strange Printing Problem ...

This question was closed by the author

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums