General discussion

Locked

Strange printing problems

By jps_dan ·
Hello, my name is Danny and I'm a network administrator. I have a very strange problem and I hope somebody can help me.
Today, one of my users asked me for help regarding one Brothet ML 1030 local printer. I was very surprised to see that suddenly ho couldn't print to his local printer. The reason: "Access Deniad". I tried some little tricks, but nothing worked. I reinstalled he printer, I gave to the user full access to the printer, I put him in the Local Administrator Account, I even took ownership over the printer. But none of this thinks worked. I allways get the same message: "Access Denied". With any other domain account I logon to that computer I can print without any problem. This is the most strange thing that happend to me sience I started working as network administrator. And it's been some time sience then.
I know I can create another user and copy the profile, but I like to know what is happening here.
So please, if you have any suggestion let me know.
Thanks a lot.
DANNY

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Common to all Brother ML series lasers

by GuruOfDos In reply to Strange printing problems

This happens when the 'local' machine has a corrupted document or failed print in the queue. The driver will not allow the local machine to access the printer, although other network users CAN access the printer. The solution is to uninstall the printer from all other systems sharing via the network, then delete the spool files from the local machine, uninstall the driver then re-install it. Then, re-install the network users from this machine. This NORMALLY clears the fault.

Back to IT Employment Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums