General discussion

Locked

Strange problem

By surveymaster.shivaram ·
We recently upgraded our domain from SBS 2000 to Windows 2003 Domain. Everything working except one Database server(OS:Windows 2000 Advanced) could not join domain. So we rejoined the Domain. Problem is I can't see Local Area connections in network properties. It doesn't display anything. Even in device manager if the select NIC and goto properties nothing happens. But when I tried to close Device Manager its ask me to close open windows that I can't see. In taskmanager nothing shows. I need to configure network card with previous stastic IP address. Is there a command line to config. What is wrong?. Is there a DLL issue. please let me know. Is there any tool to fix this problem.
Thanks

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Intelligent In reply to Strange problem

You can configure IP address, subnet mask and DNS address through command line. Try this

C>netsh (ENTER)
netsh>interface (ENTER)
interface>IP (ENTER)
interface IP>set address local static 100.0.0.1 255.0.0.0 (ENTER)

Try help for this command and you can set, add addresses of computer, DNS, default gateway etc.

Collapse -

by hectoritnt In reply to Strange problem

It seems that you might be having a compatibility issue with your NIC driver. Make sure the NIC is supported and check if there is a new driver from the manufacturer for Windows 2003. With the right driver the Networks connections would show up inmediately.
Good luck!

Collapse -

by amit_vc In reply to Strange problem

It happens when your machine infected by malicious items.
Do one thing put Adv Server Cd in Cd rom and enter the command.

RUN>sfc /scannow

It will take 20 minutes to complete the process.
After that boot pc in Safe Mode & use any Adaware software to scan
I will help to resolve yur issue

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums