Question

Locked

strange problem with work pc

By SystemCheck ·
Ok we have a network of about 150 computers, and in my station i have 2 going off of a netgear router. the computer im on is just fine, however the computer im trying to set up keeps displaying a message "ip conflict", but but when looking at all available ip addresses i dont see one then i lose internet connection. It worked for alittle bit but then i got a virus from over the network and now cant get internet at all. the only difference between this computer and the new one is malwarebytes with ip protection, also cannot connect to the router. Exactly what is the problem and how do i fix it? thank you.

also even when giving a static ip i still get the same thing, its a fresh os install, should i just reinstall os?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well, it may be the virus

by seanferd In reply to strange problem with work ...

that is causing the IP conflict. Or check the router, if it is the DHCP server. Make sure it isn't handing out an address used elsewhere on the network, and that the range is large enough to hand out more than one IP.

If you do have to reinstall the OS, it is best to wipe the drive entirely, deleting partitions & boot sector, and overwriting securely. You can use something like DBAN or Killdisk.

Collapse -

well

by SystemCheck In reply to Well, it may be the virus

well after about 3 hours i was able to connect long enough to get avg installed along with malwarebytes, it would appear i have removed the virus doing post scans now for verification that i can stay online.

However our dhcp server switch is capable of up to (current settings) 250 ip address and according to my checks and the it directors check there really is no ip conflict might have been the virus, the new pc has been online for 15 minutes now, longest yet on the new pc. before i notice that the only way to get back online was to do a winsock fix.

Now I just have one more problem, the netgear gs605 v3 router i still cant access it, dont know why (problem loading page), the router is new to me but out of warranty, i took it out of the box, know anyting about that?

Back to Malware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums