Question

Locked

strange sound problem

By ummarr ·
i was playing a video on my laptop running windows 10 suddenly sound became bad... after this i restarted my laptop and sound was working fine...
but after again i booted the sound was again coming bad from speakers as well as headphones... i unistalled old drivers and installed latest drivers but it didnt work... installed fresh windows 8.1, on first boot sound was working fine.. but after i again booted my laptop sound was bad...
Also the default system sounds works fine, like if i test any sound in playback devices the sound is fine
also if i increase volume to full from tray slider the sound work fine. But if i play a video or song the sound comes bad......
Confused if it was a software issue then changing os would solve this.... if it is hardware issue then why sound works fine in system sounds and sometimes in my videos or songs?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

simple tips

by sansu.abraham In reply to strange sound problem

Few simple steps I would suggest:
Go to control panel - go to device manager - select the audio driver - click on update driver else go to sound in control panel and ensure the master gain is not maxed out or in the red. Try accessing sound card by right-clicking and selecting sound card manufacturer to check if it is aftermarket sound card. Try with their specific interface/software and update it.
If it is some hardware fault take back.

Back to Malware Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums