General discussion

Locked

Strange W98 defrag behavior

By MJackman ·
On one of the Windows 98 machines I have, when you choose to defragment the hard drive, the defrag program runs for awhile, then keeps starting over and over and over. Eventually it finishes, but it takes hours. No other apps are running that I'm aware of and no other machines do this. Does anyone know what's going on and how to get the defrag program to run straight through?

TIA.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

defrag

by DukeBytes In reply to Strange W98 defrag behavi ...

The easiest way to get the defrag program to run without restarting 900 times is to boot into safe mode and run it from there. I have seen this on several machines and that is the only way that I have found to do it quick. I'm not sure why it actsthat way on some and not others - but in safe mode it always runs the whole way thru and at a normal speed.

When you see the dos screen with starting windows 98 in the upper left hand corner - just press f8 and then pick safe mode. (you might alreay know that - but just want to let you know if not).

Good luck,
Duke

Collapse -

by Carol In reply to Strange W98 defrag behavi ...

Try START | RUN | MSCONFIG | Select the "Selective Startup" option | Uncheck All the check boxes under here, so that you do not run your autoexec etc. And run Defrag from here.. My guess is it's Nortons (?) or another anti virus program running. I had to do this the other day as well, to get through ScanDisk

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums