Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

General discussion


Stuck in hibernate or standby

By b4uv1 ·
Toshiba laptop went to hibernate or standby after it auto restarted after windows updates were installed and won't wake up. Unable to boot into safe mode etc. I can turn it off via the power button, and when I turn it back on it comes on, but nothing shows up on display, beeps etc. I have tried to boot with XP CD but still no Windows display. I put a music CD in and can see the lights flash but no sound and system was set for autoplay of music Cds.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by ajis In reply to Stuck in hibernate or sta ...

It may be the Problem of Hard Disk. Plz scan the HDD for bad sector.

Collapse -

by HAL 9000 Moderator In reply to Stuck in hibernate or sta ...

Turn off remove the battery and make sure that it's unplugged from the Mains Adaptor for several Minutes.

If this doesn't cure your problem you defiantly have a Hardware Problem as the computer isn't even POSTing so you'll need to start at the beginning by removing the HDD and backing up all your data to another computer. You can use a USB Caddy for this as it's cheaper and far less dangerous than using the 2.5 to 3.5 inch Drive Adaptor if you put the adaptor on the wrong way you'll blow your IDE Controller Chip.

Then pull all the RAM and try booting again if you don't get any error beeps the unit is dead so if it's UG return it ASAP and if it isn't you can either start looking for a new NB or take it in for repair but knowing just how expensive NB M'Boards are the new NB would be your better option.


Collapse -

by Skidoggeruk In reply to Stuck in hibernate or sta ...

re-set button anywhere?

What model is it?

Collapse -

Laptop stuck going into standby

by doctordan In reply to Stuck in hibernate or sta ...

open up explorer goto tools and open up sychronize, remove all checks in this box then close and try the standby. It works for me.

Related Discussions

Related Forums