Question

Locked

Stuck loading BIOS

By bda1205 ·
I have a Dell XPS720 with Windows XP SP2 that suffered a video driver error. Upon restart, it has become stuck loading the BIOS at about 25% across the bar and will go no farther. Restarting does not change anything. It restarts right where it left off. No beeps and F2, F8 or F12 render no response.
Anybody have any ideas? Thanks,

BIOS rev A04

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

OK I don't know this model but this may help

by OH Smeg In reply to Stuck loading BIOS
Collapse -

In the end...

by bda1205 In reply to OK I don't know this mode ...

By reseating the video card and switching the locations of the memory SIMMs, it decided to complete the BIOS load. Then I was able to update the video driver that had failed. Thanks for your help.

Collapse -

Your Welcome <NT>

by OH Smeg In reply to In the end...
Collapse -

The pesky problem is back.

by bda1205 In reply to In the end...

While checking out a .WMV file a friend had sent me last night, the audio suddenly stopped but the video kept playing. When I rebooted, the BIOS issue was back. I have done the same things as before, this time with no joy. Reseating the memory, switching the SIMMs positions, reseating the video card have had no effect this time so I suspect they didn't really impact it the first time either.

Collapse -

Have you tried booting in Safe Mode

by OH Smeg In reply to In the end...

And see if the unit works now?

To do this you need to press and hold down the F8 Key while the Dell Logo is on the Screen till you either get a White on Black screen or the internal speaker starts sounding.

When you get the White on Black screen use the arrow Keys to highlight the Safe Mode option and press enter.

As the Sound stopped playing but the Video was fine this sounds like some kind of Infection so a Full AV Scan with your AV Product in Safe Mode with it being fully updated and some Malware Scans will not hurt.

You can try these Malware Scanners to see if you can clean up any infections

Adaware

http://lavasoft.com/products/ad_aware_free.php

Advanced System Care

http://www.iobit.com/advancedwindowscareper.html

Malware Bytes

http://www.download.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html?tag=mncol&cdlPid=10984636

Spy Bot S&amp

http://www.safer-networking.org/en/download/index.html

Collapse -

Not an option...

by bda1205 In reply to Have you tried booting in ...

It doesn't load enough to get to safe mode. The BIOS has to load about 75% before the function keys are enabled and mine is stopping at about 25% (right at the end of the word BIOS on the screen) so F2, F8 & F12 are only dreams I can only wish to reach. Since it doesn't get far enough to use the funtion keys, the options of safe mode, Windows Recovery Console or booting from another medium like a recovery utility (either CD, floppy or USB) are also toast. Anybody have any other ideas?

Collapse -

What progress bar?

by ThumbsUp2 In reply to Not an option...

I don't know about this specific model, but usually, there is no progress bar when loading BIOS because it loads immediately upon receiving power. If you see a progress bar, it's already loaded BIOS and probably already starting to load Windows.

Try pressing the F2 key repeatedly just as soon as you push the power button to turn it on, before you see anything on the screen. You should either get into the BIOS or start hearing beeps indicating a KB error.

Collapse -

I guess I haven't made myself clear

by bda1205 In reply to What progress bar?

What I am trying to describe is that the BIOS does NOT completely load. In fact, it is only making it about 25% of the way across the bar. I understand how fast the BIOS normally loads. What I am saying is that it is NOT making it this time. It is not making it far enough for F2, F8 or F12 to function as we would normally expect to see. I'll send a video if anybody wants to see or doesn't believe me.

Collapse -

It's not that we don't believe you

by OH Smeg In reply to I guess I haven't made my ...

It's just we don't know what you mean here when you say The bar is only making it about 25% of the way across. Every BIOS that I have ever seen will display either a POST Screen or a Makers Logo that hides the POST Screen.

I have not seen any machine that throws up a Bar of any description showing the loading of the BIOS. With every system that I have ever worked on you may see a Video Card Description and then the POST Screen where RAM may or may not be shown as being tested as it runs through it and then you get an error message down the Bottom of the Screen below the Press --- to enter BIOS whatever the required key there is normally Delete, F2 with most systems.

The only Bar that I have ever seen is loaded after the POST Screen and that is now days either a Blue or Green Bar which is the Splash Screen covering the different Devices being loaded for Windows. That however in no way implies that I have seen every system possible boot however.

So if this system is failing to load the POST or Power On Self Test Screen there is an error very early in the POST Sequence. I have only ever seen a problem like this when there is a Flat CMOS Battery and then all sorts of Screwy Things happen. Never the same thing on 2 different systems just screwy things that you should never see happening. So I would say unplug the Mains and replace the CMOS/BIOS Battery then reset the BIOS by entering it and entering at the very least the current Date & Time. You may be required to Clear the BIOS as per the Directions in the Owners Manual for this unit.

Col

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums