General discussion

Locked

Stuck on "Acquiring Network Address"

By zack.phierce ·
Sony P4 1.79 Xp Home sp2

This has been killing me for about 2 days now time to ask for some help.

Having trouble with wireless networking, it's stuck on acquiring network address then times out. I am able to get online with the built in RJ45. Have virus scanned / spyware scanned, tried winsock fixes nothing seems to work. Using a netgear MA111 v2 wireless adapter. What I have noticed while messing around to get it up and running is if I edit the protocol stack, add client for microsoft networks QoS packet sched. once you ok out of the lan properties the wifi will pick up an IP, reboot and the same issues occurs. I also tried disabling the wireless 0, and using the netgear wireless utility, everytime I reboot the wireless 0 utility re enables itself. I can always see the wireless network just cannot pull an IP. I do have other machines running wireless on this network attached to this router so I know it's not a bunk router. Please let me know if I can provide anymore helpful information.


thanks in advance
-Zack

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by w2ktechman In reply to Stuck on "Acquiring Netwo ...

could it be blocked by a firewall or group policy?

Collapse -

by zack.phierce In reply to

Checked all those aspects, but if it was a group policy or firewall setting why when I add QoS packet sched. "ok" out of the internet connections properties it'll pull an IP.. but when I reboot I'm in the same boat with the timeout issue.

Collapse -

by CG IT In reply to Stuck on "Acquiring Netwo ...

I'm with W2KTechman. I would venture the XP SP2 firewall is blocking. Add the wireless connection in the exceptions on the XP firewall.

Collapse -

by zack.phierce In reply to

Checked that, actually reset the firewall to defaults then re-added the execptions.

Collapse -

by lmayeda In reply to Stuck on "Acquiring Netwo ...

What is the difference between this PC and the other PCs running wireless? I've had connection issues with Antivirus software that messes with the firewall. Try uninstalling the antivirus software on the problem PC and see if the connection issue is resolved. Re-install antivirus

Collapse -

by zack.phierce In reply to

I've actually narrowed it down some more, appears to be something with XP sp2

http://forum1.netgear.com/support/viewtopic.php?t=7449

has some information I found on it but I'm currently failing on installing the KB884020 patch "failed to migrate dependincies" currently uninstalling/reinstalling SP2 and then trying to apply the KB884020 patch again. Thanks for you suggestion, please keep anymore coming.

Collapse -

by zack.phierce In reply to Stuck on "Acquiring Netwo ...

Also just tried re-installed XP sp2 that went ok. Still having the same issue with not pulling an IP. I tried to apply KB884020 and it fails " cannot migrate dependencies " I have another thread as well concerning that in the registry I am missing NdisWanIP key under currentcontrollset-->services-->tcp-->paramaters & adapters..... << shrugs >>

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums