General discussion

Locked

Style Sheets in Communicator 4.7

By SN_Web_Designer ·
I'm having a problem trying to get my style sheet to work in Netscape Communicator 4.7. It works fine in Netscape 6 but 4.7 won't even recognize it.

Following is the <link> tag which is in the document <head>:

<link rel="stylesheet" type="text/css" href="Style_Sheets/basic.css" title="Web Site Style Sheet">
And here is where I access it in the document:

<font id="main_font_style">

I would really appreciate it if someone could help me with this. Thanks.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

why the font tag?

by Jay Eckles In reply to Style Sheets in Communica ...

Why would you use a FONT element if you've gone to the trouble to create a style sheet? If you just need a "wrapper" tag so that you can apply a class to some text, then by all means use SPAN...that's what it's there for.

To your specific problem, try using a fully-qualified URL in your link href and see if that helps. I seem to remember that NS 4.x has a bug in it regarding relative URLs for stylesheets.

Good luck.

Jay

Collapse -

It would also help

by jplummer In reply to why the font tag?

It would also help if we could see the stylesheet; sometimes the trouble is there. Of course, you should validate your code first: http://validator.w3.org/ .

Back to Web Development Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums