Question

Locked

Subtitles on Windws Media Player

By jim.pritchard ·
HI everyone, this is probably a really simple thing, and I am being dense I apologise... but.. here goes... I have a media pc running windows media xp edition.. Problem is subtitles... every movie I watch has subtitles, through which ever player I use, Windows Media, GOM Player etc.. What am I doing wrong!!!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

same problem!

by aspiotis In reply to Subtitles on Windws Media ...

did you ever figure it out? I am having the same problem

windows media player and another both show subtitles even when I turn them off.

i am able to change languages, but if i turn it off i still get them (whatever was the last language selected)

thanks in advance

Collapse -

Try this...

Open Media center and right click on the "empty" space near the play buttons, you will see a box come up, select "tools > options > DVD > Language settings, press the "default" button underneath, select "lyrics captions and subtitles" and then select (in the box) " closed captions". This should stop the subtitles on the screen.

Please post back if you have anymore problems or questions.

Collapse -

Help!

by vixlev In reply to Try this...

Have tried the suggestion above as I too have the same issue
with subtitles constantly showing whenI am watching DVD's..

Are there any other solutions/suggestions?

Collapse -

How many solutions do you need ? ...

by OldER Mycroft In reply to Help!

I'd have thought just the one would do.

Or maybe you are collecting solutions. :)
In which case, if the subtitled film exists on your hard drive, within the parent directory you will find a 'subtitle' folder. Deletion (or renaming) of this folder will prevent subtitles from being available even if they are not turned off within the media player.


<Typo>

Collapse -

Ok since my last post answer still..

Did not work, try this. When a film starts playing click on the screen and you will see a menu come up, click on the box marked "subtitles", inside this box you will be able to switch it off. Hope this helps you all.

Please post back if you have more problems or questions.

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums