Question

Locked

Suddenly Windows XP will not accept Admin Password (Mac Mini using Bootcamp

By derekfattal ·
Hi there. I am Mac guy who needs help saving his Windows set up.

I have Mac OS10.4 running Windows via Bootcamp on a Mac Mini. This set up using XP SP2 has been running for over 2 years without problems, though I have to admit that the Windows Partition is now tight for space with only around 430 MB left on it.

We never added an admin password and would normally enter Windows by pressing the enter key once. This has worked for years. The reason we did not want to add a password is having read about password problems with XP in the past we wanted to avoid them!

All of a sudden on bootup XP will not accept the password. I have check num lock,caps etc, but I don't see how these can have any effect as there is not written password.

I have read in the forums here ways to reset if you have access to BIOS using the delete key, but it also appears that the Mac does not have BIOS because of its physical architecture and the delete key does not put you in BIOS.

Any thoughts? I am loathe to delete the Mac partition as Bootcamp set up on 10.4 has expired and I don't want to buy Mac 10.5 just to run Windows!

My edition of XP Pro is genuine.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

See if this will help

by Jacky Howe In reply to Suddenly Windows XP will ...

I think that this could happen if you are running short on disk space on the Hard Drive. By rule of thumb Windows likes to have at least 15%-17% free space on all drives for it to function properly. If you are below this limit it is effecting the Operating Systems ability to function properly, try moving some of the files to a central repository {storage area} on the Network or to an External Hard Drive..UBCD will allow you to burn to CD if you can't access Safe Mode. http://www.ubcd4win.com/downloads.htm

Try deleting all the temp files on the system by booting into Safe Mode with Networking to access a Central Store and running Disk Cleanup to remove all Temporary files. Empty the Recycle Bin, also you should have access to USB for Storage.

You may also have to do a System Restore to get the PC to function again.

<i>Keep us informed as to your progress if you require further assistance.</i>

<i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome. </i>
Edit: also be aware that some of this may not work.

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums