General discussion

Locked

SUN DRIVE & WINDOWS

By los0463los ·
Hi, I have come across a Hitachi scsi drive, but it is labeled as a Sun drive. Now, It doesn't seem to be recognized under windows. I am assuming that this is due to a firmware issue, am i correct? If so, is there a way to rewrite the firmware to a windows version? Any help would be appreciated, Carlos

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to SUN DRIVE & WINDOWS

Windows will not recognize any drive that is not formatted to a Windows compatible file system.

Does F-DISK see the drive?

If so, delete the non-DOS partition(s) and partition the drive as a FAT or NTFS volume.

WARNING! When you delete a partition ALL data on the drive is lost.

A quick trip around Hitachi's web site did not show up any firmware downloads. Or, Sun specific drives.

You might want to download their diagnostic tool though.

http://www.hitachigst.com/hdd/support/edgelink.htm

Chas

Collapse -

by los0463los In reply to

Sorry, wiped all and formatted drive. It still shows up "unreadable" under Windows XP Disk management.
P.S-> Am i posting this in the correct forum ?

Collapse -

by TheChas In reply to SUN DRIVE & WINDOWS

How did you erase and format the drive?

If a DOS boot and fdisk can see the drive, so should Windows.

Just a few of silly questions:

Is the SCSI line properly terminated?

Are existing SCSI drives on the line set up as a RAID array?

Does Windows Device Manager show the SCSI controller?

Have you tried this drive as just a single drive by itself?

Have you checked the drive jumper settings?

Any of these could get in the way of Windows seeing the drive.

The only other thing that comes to mind is that Hitachi did list a utility to allow access to all sorts of drive performance settings. Perhaps a hidden setting is set such that it is blocking Windows from seeing the drive.

Chas

Collapse -

by los0463los In reply to

To answer your questions. I see the drive in partition magic, i see the drive in linux , but when it comes to formatting the drive with ntfs and even linux , it just hangs there. The drive was a pull from a Sun box and it is labeled SUN 72G, so I am wondering if the firmware on the drive prevents it from being used anywhere else. Also, it is properly terminated, i tried it as a single drive, i have tried everything.

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums