General discussion

Locked

Switch with no activity

By L. Linder ·
I have a Network with fiber optic. The last switch in the network has fiber going in from the server side and then fiber coming out going to a different area of our network. It's that last leg of our network I'm having a problem with. I had a fiber tech out and he fixed some ends on the fiber. We have a good connection all the way to the last switch. I have a solid green light, which tells me I have a good connection. But I can't talk to my Novell server. I get no activity.
We checked the fiber with the techs tools and even to see how strong the signal is. All good. I rebooted the switches and workstations.
What else do I have to do? Please Help my network is down.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Switch with no activity

by D_V Ant In reply to Switch with no activity

I take it that the server is on the last leg by itself? (It's not plugged in to the uplink of the switch, is it?) If you plug a PC into the switch with the server, can they communicate? I have had switches go bad where everything looked fine, but nocommunication. Swapped with a known good switch, and everything's fine. Try using just a hub instead of the switch and see if any PC's can communicate with the server through it. This will help isolate if it is a fiber, switch or server problem. Make sure you are using all known good parts when doing this. I would also test and replace all patch cables that you aren't positive of that they are good(CatV or fiber).

Collapse -

Switch with no activity

by L. Linder In reply to Switch with no activity

Thank you, after all the testing it was still a bad fiber connector.

Collapse -

Switch with no activity

by L. Linder In reply to Switch with no activity

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums