General discussion

Locked

Symantec Antivirus (Enterprise) v. 10.5

By BlondJeff ·
Does anyone know of issues, incompatibilities, etc. with this version of the A/V software?

I've heard of some problems but don't know any specifics.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

SANS Alert

by BFilmFan In reply to Symantec Antivirus (Enter ...

Other than an alert at SANS on an exploit, I've not seen anything:

http://www.sans.org/newsletters/risk/display.php?v=4&i=6

Collapse -

Correct version

by BlondJeff In reply to Symantec Antivirus (Enter ...

The version listed in my question is 10.0 sted of 10.5

Collapse -

Symantec 10

by mwarren In reply to Correct version

You have to uninstall Spy-Bot and ADAware before installing 10. We went from 8 to 9 and it was very time consuming. Pushing out with group policy did not work consistently. Had to manually uninstall V8 even though pushing down from Symantec console indicated a successful install. Sysprep with V9 on the image did not join domain automatically. When demonstrated by our HQ IT staff. Version 10 could not be installed by GP and for the demo they had to manually install on the 25 machines. I'm trying to avoid installing it a my site, simply because of the nightmare from 8 to 9 and now having to remove spybot off of several hundred computers. I'm assuming all versions use the same virus definition files so I really don't see the need to upgrade at this point. V9 also moved several DLLs which affected some of the clients applications and I had to rescript to get the DLL's in the correct path.
Good Luck

Back to Security Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums