General discussion

Locked

Symantec AntiVirus Fatal Exception Error

By zekeHLM ·
I recently put a clean install of Windows 98SE on a computer here at work. I installed Symantec AntiVirus (Corporate Edition) 8.0 and everything went fine until i checked "Realtime Protection" and it blue screened with Fatal Exception Error 06.

I searched all over for this problem and it says to uninstall the antivirus and then reinstall. That did not work. I have formated and 4 times and every install this happens.

Any ideas?

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Symantec AntiVirus Fatal ...

well, i searched all over also and never saw uninstall and reinstall suggested anywhere...
temporarily disable autoexec.bat and try.
i would've stopped trying after first format (tease)
will it let you enable it in safe mode?
post the entire error?
try another computer?

Collapse -

by zekeHLM In reply to

It once worked on this computer but i wanted to repartition the HD. That is what is strange.

I disabled the autoexec.bat and nothing.

Collapse -

by zekeHLM In reply to Symantec AntiVirus Fatal ...

I thought for sure i saw uninstall somewhere...

It did suggest on microsoft.com to edit autoexec.bat but the file is empty. http://support.microsoft.com/?kbid=190123

The error is just A fatal exception 06 has occurred at <XXXX>:<XXXXXXXX>
wherever its being occured at...

it just seems to be only this computer.
hmmm...

safemode lets me install it but it didn't load it on startup so i never checked if i could use it there.

Collapse -

by zekeHLM In reply to Symantec AntiVirus Fatal ...

*UNinstall in safe mode

not install

Collapse -

by cglrcng In reply to Symantec AntiVirus Fatal ...

Uninstall the AV, run RNAV.exe (both can be found on the Symantec site), then run SYMCLN.exe, restart, then after a restart install the AV again....NAV doesn't always uninstall cleanly. I believe there is another tool like RNAV for the corp. edition, but I have used the RNAV and just done a run through each yr. edition then run SYMCLN and it usually cleans up correctly (I also usually delete the Symantec folder that stores the AV files afterwards in C:\Program Files) after running both just to be sure).

Collapse -

by zekeHLM In reply to
Collapse -

by CG IT In reply to Symantec AntiVirus Fatal ...

hummm how are you installing the Symantec Corporate Edition client antivirus software? deployed via the server? or from the CD itself?

I run Symantec Corporate Antivirus 8.0 and have the client program on a W9X and a ME [have only 2 left of those flavors] and don't have any problems at all which is why I ask how your installing the client program.

Collapse -

by CG IT In reply to

the client antivirus software relies upon the primary antivirus server you've designated as the primary group. If it can't find a server the gold shield in the sys tray will have a red circle with a red slash through it. If there's no server around and you try to enable real time protection by clicking on the gold shield to get rid of the red circle with slash you might get a BSD. Had that happen once on the Windows ME [laptop] computer that wasn't connected to the LAN. clicked that in the sys tray just to see what would happen.

Collapse -

by zekeHLM In reply to

When i install i always check "unmanaged" because there is no antivirus server.

Collapse -

by EDSDave In reply to Symantec AntiVirus Fatal ...

Try upgrading your INTERNET EXPLORER to 6 and then reinstall NAV. Ran into the same and this fixed it for me.

Back to Windows Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums