General discussion

Locked

Synaptics Touchpad upgrade

By eenochs ·
I have a user who updated his touchpad drivers on his Dell Latitude C610 laptop and because of that when the windows files load his keyboard, mouse, and touchpad are disabled. Any external keyboard is disabled as well. The problem is because its windows 2000 I can't type anything to log in and It will not work in safe mode as well. I have tried everything and would like to know of a way I can get into the pc so I can retrieve his files.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by w2ktechman In reply to Synaptics Touchpad upgrad ...

You should be able to use a keyboard and mouse before windows loads. Try looking in the bios and changing the setting for the keyboard. It may have options like Both, Auto, etc.
Another thought, try booting into safe mode and see if it still happens.
Also, when the system is loading it might have detected the keyboard differently, and needs to load the driver. I have been known to wait a few minutes for a new keyboard driver to load.

That brings up installing another keyboard. If you are using PS2 try a USB, if USB try a PS2. Dont forget it will wait a while before the driver loads.

Collapse -

by eenochs In reply to

Its not about waiting for a driver to load. Like I stated in my post the Functions keys of the laptop work so its the driver. The driver has either been changed or corrupted which causes the keyboard externally or internally not work.
As far as USB you have to load the drivers for the USB keyboard to work before you can load it. You cant just plug in a usb keyboard into a laptop that has never had one before and expect it to work

Collapse -

by w2ktechman In reply to Synaptics Touchpad upgrad ...

I have installed many USB keyboards without loading drivers on XP systems, fresh installs even.
You can try that, orget the driver for your keyboard, put it on a disk, and then install it (it can be done without the keyboard). You can "update the driver" from device manager. If it will not update, you can "choose a location" and force it.

Collapse -

by EdLockett In reply to Synaptics Touchpad upgrad ...

Have you tried booting using last known good configuration?

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums