General discussion

  • Creator
    Topic
  • #2178340

    Synchronizing

    Locked

    by dawna ·

    There is a way, I have done it, but cannot remember what I did. Someone please help before this drives me out the window!
    XP Pro, w/SP2, when you change the destination folder of “My Documents” to a mapped network drive, it automatically does a synchronize at log off.
    How do you stop it?
    And no, it is not in accessories-synchronize. This shows you what is being synchronized, but does not remove the feature to where it stops and removes the arrows on the “My Documents” folder.

All Comments

  • Author
    Replies
    • #3130883

      Reply To: Synchronizing

      by sgt_shultz ·

      In reply to Synchronizing

      you could use the unc path instead of a mapped drive in the My Documents destination path?
      did you see this one:
      you can edit the registry yourself or set a group policy which sounds like the way to go to me.
      details below:
      http://support.microsoft.com/default.aspx?scid=kb;en-us;310746
      Configuration of the My Documents folder

    • #3113977

      Reply To: Synchronizing

      by winterfrost ·

      In reply to Synchronizing

      – Open Windows Explorer
      – Click Tools
      – Folder Options
      – Offline Files tab

      On that tab you’ll find the settings to enable/disable synch at logon, logoff, or altogether. If they are greyed out they may be set through a policy.

    • #3122004

      Reply To: Synchronizing

      by rob miners ·

      In reply to Synchronizing

      If you are using SBS 2003 it is turned on by default. You can create a batch file to call another which contains the user names home directories.EG nocache.bat

      @echo
      off
      net share %1 /cache:none

      EG: nocachusers.bat

      @echo
      off
      call c:\nocache.bat user$

    • #3121912

      Reply To: Synchronizing

      by dawna ·

      In reply to Synchronizing

      This question was closed by the author

Viewing 3 reply threads