Sysprep is killing me

By wescrock ·
So... I'm, now for the fourth time, trying to make an image of a laptop here. Every time so far, when I use sysprep then i create the image, after I restart the computer, I get an error that ways "The system is not fully installed. Please run setup again." I have no idea what the problem is because I have used Sysprep many times, and this is the only computer that it seems to be happening on.

PLEASE HELP!!! (I really need to get the boss off my back...)

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Sysprep is killing me acually it is probably

by Agent_ In reply to Sysprep is killing me

This error is common on systems using windows xp pro sp2 along with Media player 11
If this is what you have installed I would uninstall MP11 before using sysprep

Collapse -


by monkeyrhodri In reply to Sysprep is killing me acu ...

This worked a treat. You deserve a medal! Even though we could have done with knowing this 3 days ago!

Collapse -

Some Problem Here

by Sferrero In reply to Sysprep is killing me acu ...

I was getting the same problem on some new Dell dimensions running XP Pro SP2.

Removing Windows Media Player 11 worked for me as well. It is definitely a Media Player 11 issue. Why is this not documented by Microsoft!?

Collapse -

Some Problem Here

by Agent_ In reply to Some Problem Here

You could use the image still if you have winternals erd or any other windows pe live cd that allows you to uninstall mp11 and its updates .. just remember when using erd use the option to remove the mp11 update at the next windows startup

Cheers **burp**

Collapse -

Sysprep is killing me...

by devangx5 In reply to Sysprep is killing me


Thanks for your solution of uninstalling Windows Media Player 11 and it's components. It worked for me. Absolutely wonderful. Wonder why Microsoft doesn't have any KB article for this.

Collapse -

Sysprep & WMplayer 11

by spockroc In reply to Sysprep is killing me...

I was having the same issue.
I went to Microsoft and they did not have anything about Windows Media Player 11 breaking the ability to properly Sysprep a PC. They did have another article with several convulted steps to fix it.

I removed Windows MEdia Player 11 and it worked like a charm. I was pissed!
Microsoft *#&%'s it up again!!
Thanks to you guys I am working again!


Collapse -

Not that hard

by dundorez In reply to Sysprep is killing me

Actually the real issue here isn't Media 11. Try this: Leave Media Player 11 on the image. Re-image a new machine and run sysprep. This time make sure when you run sysprep that the use mini-setup option is checked. This way you don't get the error and you can leave Media Player 11 on the image. The real issue here is that an update from Microsoft removes that option when sysprep is ran. Simply check and all is okay in the world.

Collapse -

I have followed the same steps and it does not work...

by devangx5 In reply to Not that hard

I was using the mini-setup option before I came across the solution of un-installing Media Player 11. I have tried re-imaging at least 7-8 times without success. All this times I used mini-setup with combinations of Factory/Reseal options in Sysprep. No go. And when I un-installed MP11, perfect.

Collapse -

Don't Do This

by stephenlyn In reply to Not that hard

You WILL have the same problem with media player 11 even if you do it this way.

BTW when I create an image I always create an unsealed version just to be sure, to be sure, to be sure.


Collapse -

Unsealed Image

by bill.tkach In reply to Don't Do This

How did you create an unsealed image? If I run sysprep I have to select Factory or Sealed as my options. If I don't do Sealed, I can't upload the image to my WDS server. It won't detect my C: drive as an image-able drive.

So how did you do it?

Related Discussions

Related Forums