Question

Locked

System Boot Failure (Solved!!)

By theroncpt ·
I formatted my PC with windows Vista on it, reloading it with windows Vista.After installation was completed successfully and booting into windows, i removed the windows vista DVD from my ROM, and restarted it, but then it gave me a "system boot failure, pls. insert boot disk....." i inserted the windows CD and restarted, then it booted, i then saw the PC won't boot without the windows CD in ROM, i reformatted it about 10 times. with and IDE & SATA Drive, With Changing Cables, I switched the DVD Rom, unplugged the one hdd while using the other, deleted all partions and recreating them, and even tried installing windows XP but wit no luck, still the same error. I need help ASAP.
My Specs:
AMD Athlon x2 5200+
Transcend 4 gig DDR2-800 ram
Seagate 250gig 16mb cache SATA & Western Digital 120gig IDE
Biostar TA770 Motherboard
LG DVD Writers - IDE( Both)
Genuine Vista Home Premium & XP Pro

Thank you for everyons how helped me. I Solved IT!!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this with one drive connected at a time

by Jacky Howe In reply to System Boot Failure (Solv ...

and make sure that the drives are connected properly.

You can use the Hard Drive Makers Testing Utility to Test the Drive

Seagate "Seatools"

http://www.seagate.com/support/seatools

Works with Seagate drives only

Western Digital "Data Lifeguard"

http://support.wdc.com/download/index.asp#dlgtools

Works with WD drives only

Collapse -

after installing

by The Scummy One In reply to System Boot Failure (Solv ...

change the boot order in the BIOS to boot from the HDD or SATA first.

Did it fix the issue?

If not, try scrubbing the drive. If it fails, the drives boot area may be corrupt.

Collapse -

same problem

by whut In reply to System Boot Failure (Solv ...

i have the exact same problem, did you fix it yet?

Collapse -

Yes, i have fixed it, here's how

by theroncpt In reply to same problem

After lots of stuggle, i tried something simple, i removed all my components incl, GPU, RAM, HDD, DVD... all, except for my CPU. Also i Removed my CMOS Battery. i left it all out for about 5-10 minutes, the rebuild it, but carfulle, not toucjing anything tha carges Static Electricity, and the it worked.
Very Funny Realy
But Give it a Try

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums