General discussion

Locked

system clock runs 11 mins fast

By dbergesen ·
I have a new Dell 4600C that runs 11 min fast. I reset the time and within several minutes it is 11 min fast again. It doesn't get any further off than 11 min. The seconds always seem to vary though. What could be causing a consistant 11 min difference?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ReWrite In reply to system clock runs 11 mins ...

What os are you running? WinXP has the Time Service that syncs the clock with a time server. See this article:

http://support.microsoft.com/default.aspx?scid=kb;en-us;307897&sd=tech

Check to see if the Time Service is enabled and if so, where it is getting the sync from. Disable it if desired (or sync your watch with the system time hee hee).

Cheers.

RW

Collapse -

by sgt_shultz In reply to system clock runs 11 mins ...

that is a weird one. did you try emailing dell about it? what is running in the background. would overclocking do this? does it do it in safe mode

Collapse -

by dbergesen In reply to

Poster rated this answer.

Collapse -

by dcosgrove In reply to system clock runs 11 mins ...

Do you have any software installed like "AtomicClock" or anything else which may be attempting to synch you clock with an outside source?

Collapse -

by dbergesen In reply to

Poster rated this answer.

Collapse -

by Guy West In reply to system clock runs 11 mins ...

Have you set the correct time in the BIOS?

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Related Forums