Question

Locked

system error 53 with net use

By etienneh8y ·
This might be a simple problem, but I am trying to map a drive in a .bat file using net use.

When I do
net use \\serverA\folder
I get error 53 and "The network path was not found.

However, I can map the drive in explorer and can browse the server just fine in i.e. using the same path.

Any thoughts?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Any drive letter

by etienneh8y In reply to Where's the drive letter?

Typo in the post, woops. I tried a variety of different drive letters, including ones that I successfully mapped to other servers (I unmapped them before trying with this one).

Sorry for the confusion.

Collapse -

Does the folder exists?

by sbx14 In reply to system error 53 with net ...

If you use %username% variable to create a user folder with net use command, it will return the error 53 as net use cannot create the user folder for you.

Otherwise check if the folder exists and then its share and NTFS permissions.

Collapse -

My Fix

by nickAdmin In reply to system error 53 with net ...

I had the extact situation you are experiencing.
After checking for small details I made sure to use a CAPITAL letter for the share as such: net use S: \\servername\share
whala all is well---Of course my server has its fireweall off

Collapse -

Use IP instead of Servername

by sharpear In reply to My Fix

I have issues with the same thing. I am able to view it and know the location is shared, but some machines seem to have issues when looking for PCs by names. I just switch the scripts over to use the IP address of the server instead.

My scripts look like this to get around it:
net use K: \\192.168.1.1\share Persistent:YES

Collapse -

here's one search article on net use error 53

by CG IT In reply to system error 53 with net ...

http://www.chicagotech.net/troubleshooting/systemerror53.htm

firewall/filtering seems to be one possible root cause.

Collapse -

Same Error

by andriesjb In reply to system error 53 with net ...

I have the same problem as the user above, the problem is that I can manually do the the net user X:\\server\folder in the command prompt, the moment I add it to a batch script it bombs out?

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Forums