Question

Locked

system error

By Beginner9 ·
Hi all

I am having Dell Latitude CPI D266XT laptop with windows Xp (I think home basic) on it. I dont remember the memory and space left on it.

when I am trying to switch it on. I get an error saying on the top of the window "lsass.exe - System Error" and in the window it says "Insufficient system resources exit to complete the API."

If I press ok it restarts and gives me the same display. I tried to login by safe mode still same problem. I cannot login to system to do anything.

I thought of loading it by windows boot cd. It doesnt detect the cd. I tried to log into bios by hitting F1,F2,Del,Esc keys but no use i cant even loginto BIOS

I think harddisk is full or may be there is a Virus.I cannot login to the system nor I go into BIOS.

what should I do any help would be appericiated. thanks in advance

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

virus?

by Snuffy09 In reply to system error

If the lsass.exe is spelt with a capital L this is ok...if spelt all lower case this is a virus.

try windows ultimate bootdisk

Collapse -

virus?

by Beginner9 In reply to virus?

It is with lower case letter lsass.exe

I cant go in Bios so how can i boot

I tried pressing all the keys Esc, F1, F2, Del, F12 but no effect it will load winXP.

Collapse -

Try This

by Russell Gates In reply to system error

Remove the hard drive and attempt to boot into the BIOS. There may be a short on the HD controller preventing the proper allocation of BIOS to the device.
I've had a lot of clients with SATA drives going bad.

Collapse -

ur great

by Beginner9 In reply to Try This

hey It did worked but not completely.

I took the harddrive out and started the computer. I got the message on the screen as

"Primary hard disk drive 0 not found"

AFTER (5-10) MINUTES

"No bootable device(s) selected "

"strike F1 to retry boot, F2 for setup utility"

if I press F1/F2 I can only hear a beep sound but no action even after 1hour. I did tried this number of times but no action just got stuck up with F1/F2 option. nothing works.

Tahnks in advance

Collapse -

what I usually do

by Russell Gates In reply to ur great

At this point remove the cdrom, battery and check the ram. Dells are funny creatures. When you remove the battery make sure the laptop is not plugged in.
Those are the only easy removable devices on the laptop. The cdrom may be difficult. Look for a set screw on the bottom of the case. Sometimes you have to remove the keyboard.
If you have a spare blank HD try putting it into the caddy after this.
Hope you don't have a blown board. I have had dells before that once you put a HD in it'll boot up fine.
Like I tell my clients when it comes to Dell. D is how many letters from H?
Let me know how you get along and thanks for the compliment.

Collapse -

Your Genius

by Beginner9 In reply to what I usually do

Hi
I removed cdrom and I can easily go to BIOS now by hitting F2 key. I havent got a spare Hard Drive.

The actual problem is the when booting WinXP I get an error message saying on the top of the window "lsass.exe - System Error" and in the window it says "Insufficient system resources exit to complete the API."
(REFER POST 1)

In BIOS I have changed first boot as CD rom. when I put the cd rom back it gets hanged like before. I want to reinstall the OS or (repair But how ?). I tried to put the data bus from my old computer to the laptops harddrive so that I can make is as slave but the cable doesnt fit.

I dont know if the Hard drive is infected with Virus / no space in HD. Cdrom doesnt work.

How can I load new windows or troubleshoot the problem how can I get winxp working.

Thanks in advance

Collapse -

Find a

by Russell Gates In reply to Your Genius

local shop. Not a dam box format store with the little robots. A REAL computer shop. Take the laptop in if you want. What you need is another CD rom. They are all the same. Difference would be the set screw on the back(easy to move)and the face plate(a real pain on a dell)They have a different setup. You'll see. Go for an upgrade if available or at least make sure you swap for what you have if they can. Your HD is probably good. Are you getting that error without the cd in? A bad piece of hardware can cause all those problems.

Back to Hardware Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums