General discussion

Locked

System hangs at "Searching for Boot Record from IDE-0..OK"

By BeeDesign ·
I gave a previous computer of mine to a friend several months ago. There was a problem with the onboard video, so I put an AGP video card in. He kept having problems with the system crashing (this was a fresh install of WinXP Pro), so I replaced the motherboard (an ECS K7SEM with an ECS K7S5VA Pro). I used the old SDR RAM on the new mobo, and reinstalled WinXP Pro again. Everything worked fine until I got it back to my friend's house, and it wouldn't boot (it would go through post and then stop at: "Searching for Boot Record from IDE-0..OK." I had to put a different connector on the power led wire because the case had a three-prong connector but the mobo only had two prongs available. I have done this several times before with this same case and mobo, and never had a problem. Since this was the last thing I had done, I took that connector off and it booted fine (didn't seem to make any sense but who needs a power led anyway?! ?lol) Later that night my friend called and said it was hanging up at that same message ("Searching for Boot Record from IDE-0..OK") again. I replaced the (AMD Athlon XP 1700+) CPU with a brand new AMD Athlon XP 2200+ CPU, then reinstalled WinXP Pro and everything was fine again (I left the power led disconnected). Got back to his house, plugged it in and it locks up again at the Boot Record message.

I brought it back home and this time I got an error message while trying to reinstall the OS that told me the memory or the memory bank was bad, so I went to the second bank and everything was fine again after reinstalling WinXP, until I got the machine back over to my friend's house. Same thing! ("Searching for Boot Record from IDE-0..OK."). I then changed the memory from SDR RAM to DDR RAM (the board supports either) and was in business again, until I got back to my friends house! I've tried substituting the power supply but that seems to make no difference. I've just gone in with the Recovery Console with the fixmbr command and nothing changes.

I've also put a second new hard drive in.

I know that I could reinstall the operating system right now, run a burn-in all night, reboot and add all kinds of software that I use all of the time, and everything will be fine, until I unplug it and then plug it back in at my friend's house, and then the crashing starts. Four times now I have reinstalled Windows XP Pro


Any suggestions would be greatly appreciated.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

oddness..

by Jaqui In reply to System hangs at "Searchin ...

but maybe the power at your friends is low.

if his building is in perpetual ( or frquent ) brownout then that could cause it.

Collapse -

BIOS?

by MCS-1 In reply to System hangs at "Searchin ...

I was having a helluva time with some ECS boards and glitchy power. Ended up, after countless frustrating attempts as you are experiencing, re-flashing the BIOS is what did the trick. I have no valid reasoning (lots of theories) why this worked, it just did.
Most of my problems were that sometimes it would boot, sometimes it wouldn't. I've only had a few 'searching for IDE-0...'

Collapse -

Dirty Power?

by Bagmaster50 In reply to System hangs at "Searchin ...

Check the power outlet for dirty power coming into his house. Put him on a APS battery unit so sytem is getting clean power to the computer and see if that fixes the problem. Also check his power cable, I'm assuning you're not carrying the same power cable back and forth to your house.

Collapse -

Same issue

by cal4701 In reply to Dirty Power?

I am having similar issue. System gives error incompatible atapi device but same as one that has been in for ages. Click F1 to resume and it gets to boot record for IDE-1 and hangs. I placed a WIN98 boot disk in to check HDWR ability to boot and it made a loud click and started to boot OS. System is up now and I am afraid to shut down for fear it wont come back up.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums