General discussion

Locked

system is not working help!

By heather.smith ·
i was having problems getting my net start spooler to start on its own. had posted some questions and got a responce of this:

May be a stretch, but since print spooler depends on RPC, try suggestion in article below.

http://techrepublic.com.com/5138-10589-5657162.html?tag=search

this rpc fix had me switch the rpc to local rather than network all was good infact joy. got icons i was missing printer worked , so i set a restore point. at some point it looks like an auto update came in ........that i did not know about and loaded. now i did not know this had happened, the other half started up the system and now it just hangs took almost 15 min to get a desk top and nothing seems to work. i did restart in safe mode and tryed to go back to the restore point, that i had just set, thats when i noticed the update that took place 15min after i set the point. did the restore but same problem. went back to feburary last point i had set and still not luck. help how can i restore with out loseing data ect.......

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by Info-Safety, LLC In reply to system is not working hel ...

Before you do a complete reinstall, try the following. Get Webroot Spysweeper and do a scan of your hard drive. If it finds spyware, let it delete it, and scan again, until the scan comes up clean. There is a good chance that will fix your problem.

If it does not, get Symantec Ghost v9 and an external hard drive. Boot from the emergency CD and copy all of the files you need onto the external hard drive. Now you are ready to reinstall the operating system and restore your needed files from the external drive. Make sure to install Norton Internet Security 2005 or Zonealarm Security Suite, and Webroot Spysweeper.

Good luck.

Craig Herberg

Collapse -

by heather.smith In reply to

althought your answer did not solve my problem you did turn me on to webroot. 100 points

Collapse -

by heather.smith In reply to system is not working hel ...

i already have spybot and use trend micro internet security do i really need to use another spyware program? also what happens if i use my xp cd to repair? do i lose all my programs/data/ music ect... that i have loaded?
also when i tried to undo the change to the rpc back to network it is greyed out and i can not choose that option.

Collapse -

by heather.smith In reply to system is not working hel ...

also this is a up dated version of xp home w/ sp2 i originally had me on the system and about 6 months ago installed the xp.????????

Collapse -

by willcomp In reply to system is not working hel ...

You are just not having enjoyable computing experiences lately.

Boot into safe mode and try to uninstall (Add/Remove Programs) MS security update that auto-installed.

Apparently something was installed either by MS update or malware that is creating a problem. Restore point will not usually eliminate these.

Since you have XP, install MS Anti-Spyware Beta (from microsoft.com). It's good and free for now.

If a repair installation becomes necessary, you will need a fully installable retail or OEM XP CD (not an upgrade CD).

Try the easier methods first. If they don't work, post back and I or someone will provide instructions for a repair install. A repair install should not affect data or installed software.

Dalton

Collapse -

by willcomp In reply to

From Restore Point identification, sounds like malware vs MS update. Also, you can uninstall MS security updates.

Should have thought about Installer problem with MS Anti-Spyware. Ad-Aware SE will install in safe mode and definition updates can be downloaded and manually copied to Ad-Aware folder. Spybot is good, but it usually takes 2 or more programs to remove adware/spyware.

Should have internet access, even in safe mode, if you bootup with network access. Try running an on-line scan such as Housecall.

XP loads USB drivers in safe mode and USB devices will usually work.

Since you can boot into safe mode, should be recoverable. Just difficult to pinpoint problem without having PC to work with.

Dalton

Collapse -

by willcomp In reply to

Been having problem with answers "disappearing" and reappearing lately. TR Staff has been informed, but not fixed yet.

Collapse -

by willcomp In reply to

Was that an online game he was playing? If so, you are likely infected with malware.

Collapse -

by heather.smith In reply to

you have been so helpful right from my first post thank you! You kept me thinking! 1000

Collapse -

by zlitocook In reply to system is not working hel ...

Remove your restore points first, they can hold any virus or trojan that you have picked up. Down load the newest antivirus dat files. If on a network unplug it. Go to another computer down load Stinger, with all virus files. This is a three or four part down load. Boot to floppys with Stinger first, run them and then boot to safe mode and run your antivirus. Reboot and run spybot search and distroy and reboot. If this does not work and you do not need to save anything on your hard drive, Boot to your OEM CD the cd that came with your computer and chose reinstall. This will wipe your hard drive and remove every thing. If you need to save things you need take your computer to a shop that can try to save your data and reinstall your software. I tryied to help people to do this but it became too hard to explane how to do this.

Related Discussions

Related Forums