Question

Locked

System not booting after installation of a new RAM module

By Ghillie ·
I currently have an old pc which uses the MSI K8T Neo mobo and had 2x Apacer 512mb UNB PC3200 CL3 RAM modules.

I tried installing another 1Gb of Ram into the remaining slot but after inserting it Windows does not boot at all. The new memory is Apacer 1GB UNB PC3200 CL3.

I know that the motherboard supports up to 2GB maximum and that all of the RAM modules are working, I can use the 1GB by itself or the 2x 512MB together but cannot mix.

Any help would be greatly appreciated.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

According to the mobo specs ...

by OldER Mycroft In reply to System not booting after ...

Ports & connectors onboard

o CPU socket (Socket 754);
o 3 slots for DDR SDRAM DIMM (2 GB at most, it's recommended to use DIMM1 and DIMM2, 3 DDR400 modules are supported but only from the recommended list);
o AGP slot (with a rentention clip);
o 5 PCI slots;
o Standard power supply connectors (ATX, 4pin for 12V);
o FDD;
o 3 IDE (Parallel ATA) - 2 on chipset,1at the expense of the additional controller;
o 4 SATA (Serial ATA) - 2 on chipset, 2 at the expense of the additional controller;
o 2 Connectors for brackets of 2 USB 2.0 ports;
o Connector for audio-out from CD/DVD drive;
o Case Open sensor;
o Connector for IrDA devices;
o POST controller connector (D-Bracket2);
o Connectors for a bracket with additional audio-outs;
o 4 connectors for fans (2 with rotation control).

Collapse -

Does the system Show any response at all?

by OH Smeg In reply to System not booting after ...

If it does you need to enter the BIOS and confirm that the new RAM is being correctly identified. Save the Changes as you exit the BIOS or the system will attempt to Map 1 Gig tot he installed 2 GIG of RAM

Also if the system is not posting at all or doing anything remove the RAM and fit the new stick to Socket 1 of the RAM and see if it will post now. If it doesn't that RAM that you have is not compatible with the M'Board. Most likely it is High Density when the M'Board only uses Low Density.

Also if this M'Board works with the 1 GIG Stick in Socket 1 and not in Socket 3 you need to confirm that the RAM is compatible with the Old RAM as there may very well be timing issues between the different RAM Modules which cause the system to not respond.

Col

Collapse -

reply to OH Smeg

by Ghillie In reply to Does the system Show any ...

I am currently using the new 1gb stick in slot 1 with the older 512mb sticks (originally in slots 1 and 2) taken out.

This RAM does work and therefore is compatible with the mobo but it may not be compatible with the other RAM.

Nothing happens after installing the RAM together (turns on but the screen remains black).

At one stage I had the 1gb stick in slot 1 with 1 of the 512mb sticks in slot 2 and it turned on but remained at the "checking NVRAM..." screen,?

Any ideas?

Collapse -

Yep there is a Timing Issue

by OH Smeg In reply to reply to OH Smeg

Between the different RAM types here.

You'll not get them to work together so if you want to up this M'Board to 2 GIG you'll need to add another 1 GIG Stick ideally identical to the 1 GIG Module you have already added. If you use different RAM Modules again you may have the same result each works but they do not work together.

Col

Collapse -

reply to OH Smeg

by Ghillie In reply to Yep there is a Timing Iss ...

Oh well, thanks for the help,

I will be getting a new i7 desktop as soon as I finalize it, will just have to endure this a little longer...

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Forums