Question

  • Creator
    Topic
  • #2146407

    System not performing up to specs

    Locked

    by csbug1337 ·

    Hey guys, I’m having serious issues with my system. I have an XPS710 with a
    2.66GHz duo core
    4GB of ram
    Windows Vista 32bit
    Nvidia 8800GTX (756mb) video card

    And I have the latest drivers and software, but I can’t run a lot of games even though I should. For example, I’m trying to run Unreal Tournament 3, and I far surpass the requirements, but running it on the bare minumum settings experience framerate issues and on maximum settings, it’s sort of like a slideshow.

    I’ve called tech support numerous times and I’ve done factory image restores, driver updates, hardware diagnostics, but they still haven’t found out what’s wrong with my system. What can I do?

    It’s kind of depressing when a $300 console (Xbox360) can perform better than my $3000 gaming rig.

All Answers

  • Author
    Replies
    • #2461459

      Clarifications

      by csbug1337 ·

      In reply to System not performing up to specs

      Clarifications

    • #2461441

      First…

      by spittingimage ·

      In reply to System not performing up to specs

      Did you upgrade anything? I would check to make sure that the video card is Vista capable. Also check and make sure that you you updated the drivers that are for Vista 32bit not 64bit. Check the video card settings…

    • #2461425

      If this game is Vista Compatible

      by oh smeg ·

      In reply to System not performing up to specs

      Return the unit to Dell for repair.

      Depending on what is installed on the system it could be interfering with that game.

      Perhaps returning the Dell to the Original Factory Load on Software will cure the problem or if the hardware is working correctly the Factory Installed Software could be the issue here conflicting with that game. Have you tried something else and see if the same thing happens?

      Another possibility is that the System exceeding the requirements by so much may be the cause of this problem as the game isn’t correctly optimized to make full use of the available hardware and so it is only using a fraction of the Processing Power and Display Power available to the software.

      Col

      • #2462824

        Whoa

        by csbug1337 ·

        In reply to If this game is Vista Compatible

        Well, I took your advice and I looked into my power useage. I upped the power usage so my computer can fully use my pc’s hardware, and the framerate is much better, however it’s still not good. My system specs surpass the requirements by so much, and yet I’m getting choppy framerates. At least it’s not a slideshow anymore 🙂 So what else can I do?

        • #2462363

          OK so I’m assuming that this is the only problem

          by oh smeg ·

          In reply to Whoa

          And the this computer is working well other than on this 1 game.

          If so look at the Video from within the Game and lower the Video Requirements or Settings to something lower than the Max Possible and see if this cures the problem.

          Things like Shading drop them right down. It is possible that the Graphics are set so high that the System [i]well the GPU at least[/i] is spending all of it’s time drawing the screen and this is the problem. Some games allow this to happen as they overdrive the Video and need cutting back from being set up all the way.

          Have you tried running the game in less that Full Screen Mode with the Task Manager running to see what the CPU, Page File and so on are doing? That may give you a lead or starting point.

          Col

        • #2462357

          That’s a good point …

          by older mycroft ·

          In reply to OK so I’m assuming that this is the only problem

          My 8800GT does not like full shadows or max anti-aliasing.

          A little tweaking on each of them makes Crysis and Bioshock fly, and you’ll actually never notice the graphical difference anyway – things are moving too quickly!

        • #2462220

          Yup

          by csbug1337 ·

          In reply to OK so I’m assuming that this is the only problem

          Yeah you’re right, lowering system specs really smoothed the game, but my system specs far surpass requirements. What could I do so that I could play the game in max requirements?

        • #2462082

          Why are you fixated by maximum settings ? …

          by older mycroft ·

          In reply to Yup

          Your only aim should be to have the best, most stable, frame rates.

          The fact that your system “far surpasses” the requirements printed on the case of the game, is quite frankly of little or no consequence.

          There are systems in existence that far surpass your system and the majority of them will require that some detail setting be reduced for adequate frame rates.

          My system can play lots of games with all settings turned up to maximum, provided that the game is one or more years old.

          You can only rely on what is published as being the minimum and recommended specs for a game. [b]Chances are if the ACTUAL recommended specs were made public – sales of that game would be in the hundreds, rather than in the hundreds of thousands.[/b]

        • #2462079

          The Game Specs are not measured with everything maxed out

          by oh smeg ·

          In reply to Yup

          They are measured with everything running as small as possible while still giving a reasonable display.

          Most game makers push the limit of available hardware for new games to allow them to be used on new hardware that is designed after the game is released so that the game will work on the new hardware and not be limited to whatever was available when new. If you want to push the Hardware to the absolute limits or at least the game maxed out you can put up with choppy Frame Rates and poor video or maybe wait a couple of years for new faster hardware to become available. Personally I haven’t seen any new game on the then current hardware that can run to what is acceptable to the users maxed out on the display setting. If you like however a Faster Video Chip with more Memory will help and of the type suggested by the game maker will allow you to push the video up on this particular game but it may affect other games which have a different recommended Video Card Type or Chipset.

          You need to remember that Video is different to computer specs so while you may have a fast computer in this single instance the Video doesn’t suit this particular application as well as it could. It’s not really an issue as everything is a group of choices. You use what produces the best results for the application and hardware that you are using. While this may be a issue here on this one game the same hardware will probably work perfectly on another game maxed out all the way but in all honesty while playing the game you see very little to no difference.

          Col

    • #2461375

      According to the enclosed test details ….

      by older mycroft ·

      In reply to System not performing up to specs

      http://uk.gamespot.com/features/6183499/index.html?om_act=convert&om_clk=newsfeatures&tag=newsfeatures;title;2

      It is my impression that there must be something critically wrong with your rig.

      Try running in movie-mode with FRAPS, then email the result to DELL (assuming you bought it direct from DELL ?), or whatever third party assembler it came from.

      If I can run Bioshock (Unreal Engine 3) with:

      3.16GHz Core 2 Duo
      2GB RAM
      Windows XP Professional
      Nvidia 8800GT (512MB) video card

      …and get smooth frame-rates – if your rig is still under warranty then THAT is the preferable route to take. 😉

    • #2461191

      Off the Wall Suggestion

      by thechas ·

      In reply to System not performing up to specs

      I have a very “off the wall” suggestion.

      Take the system down to 2GB of installed RAM.

      Why?

      In 32 bit mode, the upper 1 – 1.5 GB of RAM is not available for Windows to use. The chip-set and device drivers use this upper address space for assorted housekeeping tasks including the video card.

      For most programs, the conflict between installed RAM and system space is not an issue. A game however may be using deep enough hardware calls that it is attempting to use RAM in the restricted address space.

      Another option if your BIOS allows it would be to force the RAM into dual channel mode.

      Chas

      • #2462826

        But…

        by csbug1337 ·

        In reply to Off the Wall Suggestion

        This may be, but my Vista already uses around 2g for the OS itself right? And I’m pretty technically illiterate, so how can I decrease my ram? Thanks

        • #2462394

          Depends on Configuration

          by thechas ·

          In reply to But…

          Vista will run with 1 GB of RAM, but runs much better with 2 GB.
          The point here is that with the 32 bit version of Vista, at least 1 GB of your RAM is doing nothing. And, may be conflicting with system resources.

          How you remove RAM depends on what RAM you have installed.

          Do you have 1 4 GB DIMM, 2 2 GB DIMMS, or 4 1 GB DIMMS?

          What you want to have, is 2 1 GB DIMMS in the first pair of sockets as per the motherboard manual.

          If you want the maximum “practical” amount of RAM, install a matched pair of 512 MB DIMMS in the second set of sockets.

          Chas

    • #2462387

      Another thing to check out is in the Graphic card settings.

      by Anonymous ·

      In reply to System not performing up to specs

      Go into the graphic card settings and see if you can set the graphic card to run the certain game in question. I can in my graphic card (Nvidia GeForce 8800 GTS 512MB). It has a list that you can select from. So this might help in the frame rates.

      Please post back if you have any more problems or questions.

    • #2462206

      See if this helps

      by rob miners ·

      In reply to System not performing up to specs

      What is it like if you run it in compatibility mode for xp and run it as administrator.

      To configure the compatibility mode for an application, just locate the installation directory and right click on the .exe, selecting Properties from the menu.

      Select the Compatibility tab: Tick the Box Run this program in compatibility mode for: Windows XP (Service Pack 2)

      It may be a workaround.

      < add link >

      http://techrepublic.com.com/2415-10877_11-91600.html

      You can access the Performance Options dialog box from the Control Panel, System, Advanced System Settings, Settings button in the Performance section.

      Adjust for best performance.

      I just checked this out and my online experience has been boosted. I cant believe the performance increase from that one setting.
      Still getting used to the new desktop though.

Viewing 6 reply threads