General discussion

Locked

System Restore has filled my HD!

By Ian Boothby ·
Running Win ME. Although I turned off System Restore the damn thing has filled the OS partition (3Gb) of my HD (20GB). It won't let me delete any of it as it is "in use". Is there a way for me to force-delete the files eg-boot from floppy to minimalboot & use command line instructions? Question 2 is Why did it still fill the drive with these .cpy files when System Restore is turned off? How do I stop it from occuring again? Thanks.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

System Restore has filled my HD!

by DKlippert In reply to System Restore has filled ...

To get rid of them you have to stop/disable system restore, re-boot and then re-enable system restore. This will flush out all files and start again.

To stop SR:
System Properties >Performance >File System > Troubleshooting - check "Disable System Restore" and immediately reboot.

To restart SR:
System Properties > Performance > File System > Troubleshooting - uncheck "Disable System Restore" and immediately reboot.

This should create a single automatic checkpoint

Set space allocated to SR:
System Properties > Performance > File System > Hard Disk - adjust the slider "System Restore disk space use:" to your preference

Collapse -

System Restore has filled my HD!

by Ian Boothby In reply to System Restore has filled ...

This does not work on my PC! I am unable to uncheck the DISABLE SR box. i.e. I uncheck it, click APPLY/OK, but if I go back into TROUBLESHOOTING immediately, it has checked itself!! I downloaded the latest Virus-Checker and ran it, but I have no viruses (although I did have I-Klez.H and Surnova which AVG healed a few weeks back).

Collapse -

System Restore has filled my HD!

by DKlippert In reply to System Restore has filled ...

Did you immediately reboot after checking disable?

Collapse -

System Restore has filled my HD!

by Ian Boothby In reply to System Restore has filled ...

Yes - did nothing after unchecking it but click on APPLY/CLOSE. I then rebooted, but when I went back into it to ENABLE it - it was already checked! It was then that I unchecked it and immediately went back into it, only to find it seems to check itself whatever I do. A point to note is that it takes 20-30 seconds to open both FILESYSTEM and TROPUBLESHOOTING - a long time on this fastish PC-1600XP, 700+Mb Ram??? My guess is that it's spiked and I'll have to do a clean install?

Collapse -

System Restore has filled my HD!

by ijump2 In reply to System Restore has filled ...

You can try booting from your Windows ME boot floppy (you have one don't you?) and manually delete the entire system restore directories. You will probably have to use the 'attrib' command on those files and directories to release them from being system files.
When you boot back into windows, the system will see that those directories are missing and automatically re-create them for you. Then go into your SR settings and back down the amount of HDD space you want to use for SR to a small amount (like 5%) and you should be ok.

Collapse -

System Restore has filled my HD!

by Ian Boothby In reply to System Restore has filled ...

Sorry - couldn't wait any longer - did a clean install, turned space down to min and then turned it off (again). I'll see what happens now! Thanks anyway.

Collapse -

System Restore has filled my HD!

by Ian Boothby In reply to System Restore has filled ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums