General discussion

Locked

system won't boot

By BarryVG ·
Have an FIC VA-503+ motherboard which won't boot. System runs Win98FE. Observed the CMOS screen come up and identify the system components, then the screen goes blank and there is a cursor flashing. Am able to enter CMOS, and all looks correct. BIOS Version is 4.60/ 1.15JE17. Seen the answer for cause on this somewhere, but unable to find it. Anyone have suggestions

This conversation is currently closed to new comments.

15 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to system won't boot

no cd's or floppys inserted, yes? what happens when you attempt to boot in Safe Mode or use step by step confirmation. if you get that far, run scandisk and set it to auto correct any errors. if won't boot into safe mode, try win98 startup floppy and try to scandisk defrag with it. virus scan

Collapse -

by BarryVG In reply to

Poster rated this answer.

Collapse -

by Skidoggeruk In reply to system won't boot

Agree with sgt, stick a boot floppy in and see if your hard drive is alright. Have seen this before where boot sector is not being found and PC tries for a long time to boot. Do see hard drive activity? Would expect a "Operating System not found" message, after awhile though. If your drive is alright, is partition active? Does drive need to be "sys"ed? Just some ideas

Good Luck

Collapse -

by BarryVG In reply to

How can I say this any clearer. The system never gets to the screen that indicates booting will start. None of the three possible boot devices show any indication that they are going to boot the system. No lights, no sounds, nothing. Only screen I see is the initial one that finds everything, then a blinking cursor.

Collapse -

by OTL In reply to system won't boot

Saw this 3 times, once CDR/W was bad, second time DVD was bad, third time it was the HD (solid light on device is indication it the bad one). Go into bios and see what is not being detected, that is probably the offending device so unplug it may need a bootable floppy/CD if it is the HD. Can always attempt to recover data off the HD if it is inserted as a slave to an operational HD.

Can also unplug all but HD and see if it boots, if not use bootable floppy as only component if it boots could be HD.

Turned out the offender was bombarding the buss with garbage, causing CPU to not find a boot device or any of the other components.

Good Luck !

Collapse -

by BarryVG In reply to

How can I say this any clearer. The system never gets to the screen that indicates booting will start. None of the three possible boot devices show any indication that they are going to boot the system. No lights, no sounds, nothing. Only screen I see is the initial one that finds everything, then a blinking cursor.

Collapse -

by a In reply to system won't boot

if you're still having problems, yank everything from the board and boot. Add one component at a time until you find the bad part.

If the board won't boot with nothing on it, then get a PORT 80 monitor card and boot with that. That will give you a 2 hex-digit code that you can look up to see EXACTLY what the problem is. These cards are available from a lot of retail stores. SOYO makes one you can order directly... about $20. it's priceless in troubleshooting.

Collapse -

by BarryVG In reply to

How can I say this any clearer. The system never gets to the screen that indicates booting will start. None of the three possible boot devices show any indication that they are going to boot the system. No lights, no sounds, nothing. Only screen I see is the initial one that finds everything, then a blinking cursor.

Collapse -

by pablok In reply to system won't boot

sounds like the brother has lost his bootsector. make sure that that ur jumpers r all correct. ie, HDD-Pri Master, CDROM-Pri Slave... change ur boot sequence to boot from ur stiffy drv 1st, and use a win98 bootstiffy to bootup with - once u get the command promt type - sys c:(enter) , it should tell u when the system files have been restored. if not this option, try this one... boot with 98 Bootstiffy, and select "start with CDROM support", when u get to the prompt, change ur directory to the "win98" directory on ur CD. once in this directory, u can also type sys c: (enter)

Collapse -

by BarryVG In reply to

How can I say this any clearer. The system never gets to the screen that indicates booting will start. None of the three possible boot devices show any indication that they are going to boot the system. No lights, no sounds, nothing. Only screen I see is the initial one that finds everything, then a blinking cursor.

Back to Hardware Forum
15 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums