General discussion

Locked

Table cells in Word to span pages

By Blackcurrant ·
Hi

Can anyone tell me how I may force the text in a cell to span more than one page.

I have a member of staff who has created a table in Word 2000 on a landscape orientated page. One of the cells contains text that extends beyond the bottom of the page. The table is constructed as follows: Two rows, eight columns. First row is a header row and each landscape page contains two tables. It is just this one table that extends beyond the bottom of the page.

However, what is happening is that the text that should(!) be appearing on the next page is hidden in the original cell. If left to its own devices, Word automatically forces the second row to appear on the next page, leaving a huge gap which looks ridiculous. If I use the Autofit>Autofit to contents command, the cell is brought back onto the page, but then the extra text is hidden.

Can anyone tell em how I may make the hidden text appear on the next page. It seems that although a table can span several pages, cells cannot. Is this what is happening?

When I bring up Table Properties, the option to allow the row to break across pages is greyed out.

I really, really look forward to some fast answers on this one...

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by DKlippert In reply to Table cells in Word to sp ...

What happens when you select just the one row?

Collapse -

by Blackcurrant In reply to

Thanks for answering

Collapse -

by sgt_shultz In reply to Table cells in Word to sp ...

sounds like a word bug to me. i can't find anything on it. so here is two cents worth (maybe):
did you try changing the font size in that cell making it smaller. did you try changing the autosize property of the cell to make it show. does it show wysiwyg in print preview? if this is a ink jet printer, did you try printing doc to a laserjet.
my gut is if you can get it to display correctly you might get it to print correctly. why is it not showing this text. make word 'grow' the cell before it prints...

Collapse -

by sgt_shultz In reply to

of course you tried orphan widow control and 'keep together' formatting in paragraph containing table, yes? other thing i can think of quick and dirty is force a page break where you want it (second to last row presumably) with ctrl+enter

Collapse -

by sgt_shultz In reply to

i see i am mixing up rows and columns and that you probably can't force a page break.

Collapse -

by Blackcurrant In reply to

Thanks for answering

Collapse -

by twobordercollies In reply to Table cells in Word to sp ...

I would be happy to look at the file for you if the information isn't proprietary. You can send it to mbazzell@tshsc.com

Collapse -

by Blackcurrant In reply to

Hi, mbazzell@, and thank you for your kind offer. Unfortunately, I needed to resolve this quite fast.

Collapse -

by Blackcurrant In reply to Table cells in Word to sp ...

Hi everyone and thanks for your suggestions. I tried them all without success. Selecting just the row resulted in the option still being greyed out and changing the font size was impractical for this document (although it was a good suggestion).

I suspect the way the table was originally created has something to do with it and wonder if something 'clever' was attempted, as I have never had this problem before.

Collapse -

by Blackcurrant In reply to Table cells in Word to sp ...

This question was closed by the author

Back to Software Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums